[Résolu] problème page produit (Créer un compte)

  • WordPress :6.2
  • Statut : résolu
  • Ce sujet contient 10 réponses, 5 participants et a été mis à jour pour la dernière fois par Joss47, le il y a 2 mois.
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2461831
    gouyasse
    Participant
    Chevalier WordPress
    109 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Astra Pro
    • Extensions en place : Elementor Pro, Essential addons for Elementor
    • Nom de l’hébergeur :  OVH
    • Adresse du site : http://www.l-oenotheque.be

    Problème(s) rencontré(s) :
    Bonjour,
    lorsque je clique sur un produit de ma page archives, j’arrive bien sur l page produit en question mais l’image est devenue invisible bien qu’elle soit encore là. En effet, si je clique sur l’endroit estimé de l’image celle-ci s’ouvre sans problème.
    Le même phénomène se produit également lorsque j’ajoute un produit au panier où le mini-panier s’ouvre bien mais avec des informations devenues invisibles.
    Cela m’étonne d’autant plus que je n’ai pas apporté de modification à ces éléments depuis déjà un bon moment.
    Une idée qui pourrait m’aider à avancer ?
    merci.

    #2461854
    Joss47
    Modérateur
    Maître WordPress
    5132 contributions

    hello

    J’ai fait page boutique > puis clique sur Domaine de poulvarel rosé, j’arive sur https://www.l-oenotheque.be/produit/domaine-de-poulvarel-rose/ et je vois bien l’image.

    Tout est bon ?

    #2461858
    ferman
    Participant
    Maître WordPress
    6940 contributions

    Bonjour,

    Je crois qu’il a oublié de préciser que c’est seulement en mode mobile et seulement sur les pages produit  que le problème apparaît.

    #2461874
    gouyasse
    Participant
    Chevalier WordPress
    109 contributions

    Bonjour,

    C’est en effet uniquement sur la page produit que cela se passe, ailleurs pas de soucis.
    J’ai d’ailleurs recommencé la page en question croyant que j’avais commis une erreur mais pas de changement

    ==>@Joss47: si vous voyez bien l’image, je n’y comprends encore moins car chez ce n’est plus visible du PC vers le mobile en passant par tablette et portable…

    Par contre il est correct qu’à l’origine j’avais déjà ce problème mais uniquement sur le mobile, j’avais un peu mis de côté en attendant d’y revenir mais maintenant le problème s’est propagé.
    Entretemps merci pour votre aide.

    #2461875
    Joss47
    Modérateur
    Maître WordPress
    5132 contributions

    ALors, il semble que cela vienne de la fenêtre de validation des cookies.

    Si je ne touche rien, l’image ne s’affiche pas, si je valide les cookie l’image se charge bien 😉

    Donc… je ne sais pas quels réglages tu as mis, mais ça vient de la ^^

    #2461876
    gouyasse
    Participant
    Chevalier WordPress
    109 contributions

    Re,
    arrêtez de vous cassez la tête, le problème vient de « CookieYes » où, à force d’habitude, j’avais opté pour rejeter tous les coockies.
    Lorsque je modifie vers accepter tout, là plus de problème mais je vais tout de même approfondir le sujet car c’est ennuyant pour les utilisateurs qui rejetent les coockies.
    Je vais vérifier sur les autres appareils malgré tout.

    encore merci

    #2463073
    djbn
    Participant
    Initié WordPress
    2 contributions

    Bonjour Gouyasse,

    Est-ce que tu as pu trouver d’autres infos sur le problème et comment régler définitivement ce bug de comportement ?

    Je viens de détecter exactement la même chose sur mon site donc pour le moment j’ai supprimé la ligne de code.

    Merci de ton retour,

    Benjamin

    #2463112
    gouyasse
    Participant
    Chevalier WordPress
    109 contributions

    Bonsoir,
    comme indiqué dans mon post du 11/10 j’ai tout d’abord accepté les cookies fonctionnels lors de la personnalisation.
    Sauf erreur de ma part (j’ai testé et cela fonctionne) il faut se connecter sur le site de CookieYes et déplacer le cookie qui pose problème dans la case des nécessaires et le problème est résolu.

    #2463113
    djbn
    Participant
    Initié WordPress
    2 contributions

    Super, je vais essayer de déplacer le cookie alors.

    Merci !!

    #2468489
    Asa PM
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    J’ai le même soucis et ça me bloque aussi le choix des variations de produits. Mais dans la liste des cookies, il n’y a rien qui s’apparente ni au plugin que j’ai utilisé pour les configurer ni en relation avec les images (du moins qui est reconnu par cookieyes)… C’est lequel de cookie qui bloque le chargement?

    Merci d’avance!

    #2468507
    Joss47
    Modérateur
    Maître WordPress
    5132 contributions

    Bonjour,

    le sujet étant clos, merci d’en ouvrir un nouveau avec votre configuration.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.