[Résolu] probleme nouvelle version wordpress 5.2

  • WordPress :5.2
  • Statut : résolu
15 sujets de 31 à 45 (sur un total de 71)
  • Auteur
    Messages
  • #2260766
    jlouve
    Participant
    Initié WordPress
    35 contributions

    Tous mes plugins sont à jour oui, mais si je les désactive tous non seulement je n’ai plus le ); en haut à droite du header et en plus ça ne fait plus de bug !

    #2260767
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    Donc le problème est l’un des plugins.
    Il faut activer un plugin et vérifier, tout bien actualiser en vidant bien le cache du navigateur.
    Si tout est bon, activer un autre plugin, bien vider le cache de navigateur et vérifier.
    Ainsi de suite.

    #2260768
    jlouve
    Participant
    Initié WordPress
    35 contributions

    C’est l’extension GA google analytics qui me rajoute le ); en haut à droite du header

    #2260769
    jlouve
    Participant
    Initié WordPress
    35 contributions

    Et c’est Elementor qui me cause le problème de la page d’accueil, c’est bien dommage, c’était pratique pour faire de belles mises en page en ne sachant pas coder…

    #2260770
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    Moi, j’utilise ce plugin Google Analytics
    https://fr.wordpress.org/plugins/google-analytics-for-wordpress/

    Il y a d’autres de constructeurs de page, par exemple
    https://wpmarmite.com/beaver-builder/

    Pourtant sur la fiche du thème, on lit
    Several other shortcodes ultimate plugin and page builder like Elementor can add more to the already given functionality.

    #2260771
    jlouve
    Participant
    Initié WordPress
    35 contributions

    ça viendrait donc de mon script google analytic généré par google mon ); ?

     

    • Cette réponse a été modifiée le il y a 4 mois et 1 week par  jlouve.
    #2260772
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    modifier votre message et supprimer ce code
    UA-xxxxxxxxx-x

    #2260773
    jlouve
    Participant
    Initié WordPress
    35 contributions

    J’ai aussi fait une mise à jour de Elementor jeudi dernier, peut être qu’elle n’est pas encore compatible avec mon thème ? Sachant qu’il y a uassi le plugin easy pricing tables qui fait le même problème quand elementor est désactivé.

    #2260775
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    @jlouve le code de Google Analytics, supprimer votre UA-, c’est personnel, il ne faut pas le transmettre.

    Le thème, sans mise à jour, n’est peut-être plus à  100 % compatible avec ces plugins qui ont eu des mises à jour.

    #2260776
    jlouve
    Participant
    Initié WordPress
    35 contributions

    Désolée je ne savais pas, merci ! c’est fait

    Est-ce qu’il y a moyen d’avoir une ancienne version de plugin alors ?

    #2260777
    jlouve
    Participant
    Initié WordPress
    35 contributions

    J’ai déplacé le code GA dans le footer mais ça me fait le même problème donc je pense que ce sera plus simple de changer d’extension.

    #2260778
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    Il faut bien un identifiant personnel pour que Google Analytics, piste votre site.

    Savez-vous pourquoi ces mises à jour ?
    Réparer un bug ? Ajouter des fonctions?Etre compatible WP5.2 ?
    Pourquoi ne pas changer de plugin, par celui que je vous propose ?
    Google Analytics Dashboard Plugin for WordPress by MonsterInsights

    #2260779
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    https://fr.wordpress.org/plugins/elementor/#developers

    2.5.15 – 2019-05-07
    Fix: Param type in doc block is partial (#7988)
    Fix: Paste Style changes widget title in Navigator (#7931)
    2.5.14 – 2019-04-16
    Tweak: Remove default values on update to avoid 413 error (#7842)
    Fix: Load minified common-modules.js & editor-modules.js instead of full version

    Il me semblait qu’avant sur la fiche, on pouvait télécharger les anciennes versions

    #2260780
    jlouve
    Participant
    Initié WordPress
    35 contributions

    Pour google analytics, j’ai installé votre plugin, ça marche et je n’ai plus le ); , merci.

     

    #2260781
    Hervel
    Participant
    Maître WordPress
    30157 contributions

    Trop long de télécharger un par un les fichiers
    https://plugins.trac.wordpress.org/browser/elementor/tags/2.5.14
    ou essayer de télécharger

15 sujets de 31 à 45 (sur un total de 71)
  • Vous devez être connecté pour répondre à ce sujet.