[Résolu] Problème modifications (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #2349201
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    • Thème utilisé : hello elementor
    • Nom de l’hébergeur : Ionos

    Problème(s) rencontré(s) :

    J’ai des soucis de modifications sur mon site WordPress.
    Je passe par Elementor et tous mes plugins sont à jour.
    Lorsque je fais une modification (ajout bouton, image …), ça fonctionne mais lorsque je veux paramétrer (couleur, alignement), rien ne fonctionne.
    J’ai trouvé une astuce pour mes modifications soient pris en compte.
    Soit je change de thème et je reviens sur le mien / Soit je fais un mise à jour de n’importe quoi et les modifications sont prises en compte.
    Je suppose que c’est un Bug.
    Auriez-vous une solution s’il vous plait ?
    Merci

    #2349220
    momofr@free.fr
    Modérateur
    Maître WordPress
    3404 contributions

    Salut, probablement un problème de mémoire allouée à WordPress.

    Regarde dans le menu Outils -> Santé du site – Informations -> Serveur -> Limite de mémoire PHP

    Il faut au minimum 128 Mo ici, le mieux étant 256 ou 512 Mo.

    #2349226
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Merci de votre retour.

    La ligne Limite de mémoire PHP est à -1

    Savez-vous comment modifier ce paramètre s’il vous plait ?

    Merci

    #2349227
    momofr@free.fr
    Modérateur
    Maître WordPress
    3404 contributions

    Salut, ça semble dire “illimité“, si tu veux vraiment la paramétrer précisément c’est possible en modifiant le fichier wp-config.php.

    Ceci dit je me pose une question (car ça ne semble pas venir de la mémoire) : tes modifications dans l’éditeur d’Elementor sont-elles effectives quand tu les réalises ou est-ce lorsque tu vas sur ton site en ligne ?

    Cela peut venir de l’utilisation d’une cache, mais tu n’as pas listé les extensions utilisées dans ta configuration.

    #2349229
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Voici la liste de mes plugins:

    AMP

    Async JavaScript

    Autoptimize

    Contact Form 7

    Contact Form 7 Captcha

    Elementor

    Elementor – Header, Footer & Blocks

    Enable Gzip Compression

    Envira Gallery Lite

    Essential Addons for Elementor

    Fast Velocity Minify

    FileBird Lite

    Image Hover Effects – Elementor Addon

    Lazy Load – Optimize Images

    Really Simple SSL

    reSmush.it Image Optimizer

    Sticky Header Effects for Elementor

    UpdraftPlus – Sauvegarde/Restauration

    WebP Express

    Yoast SEO

    YotuWP – YouTube Gallery

     

    En fait, lorsque je modifie sur mon éditeur Elementor tout est parfait. Lorsque je retroune sur mon site en ligne les blocs ou images ont été ajoutés mais aucun de mes paramètre n’est pris en compte (alignement , taille …).

    Si je swicth de thème et revient tout est bon partout 😀

    • Cette réponse a été modifiée le il y a 2 semaines et 1 jour par jobrif.
    • Cette réponse a été modifiée le il y a 2 semaines et 1 jour par jobrif.
    #2349271
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Ce qui est bizarre c’est que ça fonctionne quand je change de thème… ou que je fais une mise à jour de n’importe quoi….

     

    #2349326
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Personne n’a une idée ?

    #2349327
    momofr@free.fr
    Modérateur
    Maître WordPress
    3404 contributions

    Salut, c’est un problème de cache, il te faut vider le cache du navigateur à chaque fois que tu vérifies en ligne car tu utilises Autoptimize + Fast Velocity Minify.

    Lazy Load – Optimize Images doit aussi provoquer quelques souci, à priori avec WP 5.4 (et bientôt 5.5) le LazyLoad (chargement différé des images) est inclus dans le cœur de WordPress.

    #2349332
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Je dois supprimer Lazy Load – Optimize Images ?

    Merci de ta réponse

    #2349336
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Vider le cache de mon navigateur ne change rien…

    #2349337
    momofr@free.fr
    Modérateur
    Maître WordPress
    3404 contributions

    Salut, essaye en désactivant tout ce qui est optimisation : Autoptimize, Async JavaScrip, Fast Velocity Minify et reSmush.it Image Optimizer.

    Pour LazyLoad, tu peux la désactiver et vérifier si l’impact est important, à priori tu peux t’en passer.

    N’utilisant pas AMP je ne sais si tu as des réglages particuliers pour le preview.

    Je travaille sur Hello et Elementor + PRO sans rencontrer le moindre problème, ça semble provenir d’une extension tierce.

    #2349351
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Problème Résolu :

    -Après avoir désactiver chacun des plugins cités, Fast Velocity Minify est celui qui empêchait le rafraichissement de ma page.

    -Etant donné que tu travailles sur le même thème et meme wordpress que moi, serait-il possible d’avoir ta liste de tes plugins stp ?

    -J’ai désactivé lazy load et sur pagespeed insights de google je passe de 40 à 10 donc l’impacte est assez conséquent. Je vais le laissé activé.

    Merci pour tous tes conseils en tout cas.

    #2349356
    momofr@free.fr
    Modérateur
    Maître WordPress
    3404 contributions

    Salut, il pas facile d’optimiser un site WP, l’environnement serveur joue beaucoup, thème et extensions bien entendu.

    Je n’ai pas de liste d’extensions précise mais en général j’utilise :

    • Elementor + PRO
    • Flexible for Elementor
    • Imagify
    • WordFence
    • Rank Math
    • BackWPUp
    • Akismet
    • Complianz GDPR
    • Polylang ou WPML (optionnel)
    • Woocommerce (optionnel)
    • MainWP Child (optionnel)
    • MyStickyMenu (optionnel)
    • PAFE (optionnel)
    • WPRocket ou LiteSpeed (optionnel)
    • HTTP Headers (optionnel)
    • Selon le site et les besoins 1 ou 2 packs gratuits pour Elementor et/ou WooCommerce (j’évite le plus possible)
    #2349357
    jobrif
    Participant
    Initié WordPress
    9 contributions

    Je cherche à ce que mon site soit fluide et bien référencé.

    Il me semble que google référence mieux les site qui ont un bon indice sur pagespeed insight et pour le référencement c’est dur 😀

    Merci pour toutes ces précisions 😀

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.