Problème mode tablette (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2352931
    JambonBeurre
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : OnePress
    • Extensions en place : Elementor
    • Nom de l’hébergeur : O2Switch
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Ayant finis mon site version ordinateur, je décide de m’attaquer au mode tablette et mobile.

    Je fonctionne avec élémentor, donc une fois ayant finis le mode tablette, sur la prévisualisation tout est bon.

    Mais quand je vérifie avec ma tablette qui est une samsung tab s5e, les lignes sont n’importe comment… Alors que sur le mode tablette de élementor, tout est bon… Peut être car l’écran de la tablette est plus grand que celui dans le mode de élémentor?

    Et de plus quand je tourne la tablette, cela change encore…

    Comment faire pour que cela soit pareille sur tous les formats de tablettes et peu importe le sens de l’écran?

    Merci d’avance de votre aide car la je suis perdu…

    #2353007
    JambonBeurre
    Participant
    Initié WordPress
    8 contributions

    Personne n’a une idée du problème? C’est peut être juste un code CSS à ajouter?

    #2353016
    Li-An
    Modérateur
    Maître WordPress
    24340 contributions

    Bonjour, voyez avec le forum officiel d’Elementor. De plus les UP ne sont pas autorisés sur ce forum, merci de votre compréhension.

    #2353162
    JambonBeurre
    Participant
    Initié WordPress
    8 contributions

    Désolé pour le up… Très  bien je vais voir, mais je voulais voir avant si quelqu’un ici avait le problème et l’avait déjà résolu… Vu qu’on est pas mal à utiliser élémentor. Merci quand même de votre réponse.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.