Problème mise à jour profil avec Ultimate member (Créer un compte)

  • WordPress :6.0
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2426881
    annelauremch
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : v5.7
    • Thème utilisé : Divi
    • Extensions en place : Ultimate member, blog filter premium, duplicate page, under construction, updraft plus, yoast SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.ucphf.fr

    Problème(s) rencontré(s) : Bonjour.

    Je suis en train de développé un site privé : j’ai donc téléchargé et installer le plugin Ultimate member. J’ai crée plusieurs profils, et formulaires d’inscription.

    J’ai développé mes pages compte, connexion, s’inscrire, membres, déconnexion etc. Tout fonctionne.

    Cependant la fonction il est impossible pour les membres de mettre à jour leur photo de profil alors que la case « désactiver le téléversement de photo de profil » est décoché, j’ai bien coché les cases « edit profile » pour chaque rôle.

    Sur la page du profil, quand je passe la souris sur la roulette pour modifier le profil : y a le javascript void (0) qui s’affiche en bas à droite.

    Et rien ne s’affiche sur la photo, quand je clique sur la photo, ça revient sur cette même page /user/nomdemoncompte …

    Je rencontre ce problème pour tous les rôles.

    Avez vous déjà rencontré ce problème ?

    D’avance merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.