[Résolu] Problème Menu

  • WordPress :5.2
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2268293
    themichtoman57
    Participant
    Initié WordPress
    7 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 5.2.2
    • – Version de PHP/MySQL : 7.3.2 / 5.6.40
    • – Thème utilisé : FoodTruck
    • – Thème URI : http://madlenedesign.com/theme/foodtruck
    • – Extensions en place : Contact Form 7 (5.1.3), FoodTruck : Theme Functionality (2.1), Forum_wordpress_fr (4.2), GA Google Analytics (20190501), HappyForms (1.8.10), miniOrange 2 Factor Authentication (5.2.3), SecuPress Free — WordPress Security (1.4.9.2), Slider Revolution (5.4.8), Under Construction (3.45), W3 Total Cache (0.9.7.5), WooCommerce (3.6.5), WooCommerce Admin (0.14.0), WooCommerce Stripe Gateway (4.2.2), WP-Optimize (2.3.4), WPBakery Page Builder (5.5.4), WP deferred javaScript (2.0.5), WPS Hide Login (1.5.2.2), WPS Limit Login (1.4.5), WP Statistics (12.6.7), Yoast SEO (11.5)
    • – Adresse du site : https://brosburger.fr
    • – Nom de l’hébergeur : Apache

    Je reviens vers vous pour un autre problème :

    Tout d’abord je possède un thème et ses extensions que j’ai téléchargé sur eventoMarket (Code Canyon)

    J’ai décidé de supprimer le “pré-loader” (.gif) de mon thème car trop de temps au chargement. J’ai donc l’option qui me permet de désactiver ce pré-loader.

    C’est la qu’arrive mon problème, une fois désactivé mon Menu (Accompagnement, burger, dessert etc…) qui se trouve sur la page d’accueil “Bogue” totalement que ce soit en version desktop ou Mobile. Vous pouvez aller faire un tour sur le site pour voir de quoi il s’agit.

    Si quelqu’un avait une solution à ce problème ce serait génial 😉

    Merci d’avance !

    #2268311
    C_Lucien
    Modérateur
    Maître WordPress
    4240 contributions

    re,

    Il y a un os… côté hébergeur, sauf si vous avez installé une extension particulière.

    La page que vous essayez de voir ne peut être affichée car elle utilise un type de compression invalide ou non pris en charge.

    NB : sauf exception de quelqu’un du forum qui connaîtrait, nous ne pourrons pas vous aider, ni sur le thème payant, ni sur les extensions hors dépôt officiel WordPress.

    #2268333
    themichtoman57
    Participant
    Initié WordPress
    7 contributions

    Un os côté hebergeur ? C’est à dire ?

    Je les ai contacté récemment et il m’affirme que tout va bien de leur côté.

    Je pense vraiment que cela provient du thème que j’ai acheté ?

    La page que vous essayez de voir ne peut être affichée car elle utilise un type de compression invalide ou non pris en charge.

    À quel moment voyez vous ce message ?

    C’est vraiment génant car ce “Menu” est utile pour les clients.

    #2268336
    C_Lucien
    Modérateur
    Maître WordPress
    4240 contributions

    re,

    c’est mon navigateur (Firefox) qui m’affiche ce message.

    À ma connaissance, sous réserve d’erreur, la compression est une fonction qu’on peut activer sur la configuration du serveur. Si l’hébergeur s’en occupe, il faut essayer d’en savoir plus. Si cette compression a été activée via un fichier .htaccess, il faut vérifier que les paramètres sont compatibles avec le serveur sur lequel se trouve le site. Renommez temporairement ce fichier, pour voir.

    Quelques explications là https://gtmetrix.com/enable-gzip-compression.html

    Là encore, votre hébergeur peut vous renseigner.

    Par ailleurs, j’ignore si une extension est capable de faire “quelque chose” à ce niveau.

    #2268658
    themichtoman57
    Participant
    Initié WordPress
    7 contributions

    Mon problème est résolu comme le précédent que j’avais posté,

    Tout étais lié, une seule extension étais à la base du problème (deferrer javascript)

    Merci encore 😉

    #2268663
    C_Lucien
    Modérateur
    Maître WordPress
    4240 contributions

    Merci pour le retour d’info. Marquer la discussion comme résolue SVP.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.