Problème menu

  • WordPress :4.9
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2095565
    Gregoryen
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Ma configuration WP actuelle WordPress 4.9.4

    • Version de PHP/MySQL : php7 mysql avec maria db 10 sur Synology
    • Thème utilisé : ElitePress
    • Extensions en place : Hero Menu
    • Nom de l’hébergeur : Moi même avec mon Synology DS918+
    • Adresse du site : ww.gregoryen.fr

    Problème(s) rencontré(s) :

     

    Bonjour, alors voilà j’ai deux petits soucis.

    J’ai créer un menu avec ” Hero menu “, juste parfait rien à dire, seulement, le menu ne prend pas toute la largeur de la page, il y a deux bord blanc sur les cotés, j’ai touché a tout les réglages mais rien. J’ai même testé une autre extension et ça fait la même chose, du coup selon moi c’est dans une page css du thème ou autre que je doit toucher ?

     

    Dans mon menu, j’ai des sous menu qui pointent vers une ancre dans ma page. SAUF que la présentation du bouton est pas comme je le veux, le texte est bleu et quand je survole celui ci il ne change pas de over, il reste en fond blanc. Hors, je souhaite que le texte reste gris dans toutes les circonstances, et que le over soit gris comme la capture décran.

     

    Et mon autre petit soucis c’esst que quand je survole ma sous catégorie, ( si ce n’est pas une ancre il prend bien en compte mes motifs de couleurs ) celui ci deviens gris comme je le veux sauf qu’il laisse une bordure en haut et en bas blanche ( voir capture ).

    J’ai regardé dans Menu Hero mais rien !

     

    Voilà ce sont pas de gros soucis mais c’est embêtant ^^

     

    Merci de votre aide précieuse.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.