Problème : marges et images sous Firefox (Créer un compte)

  • Statut : non résolu
2 sujets de 16 à 17 (sur un total de 17)
  • Auteur
    Messages
  • #586425
    RagZag
    Membre
    Initié WordPress
    13 contributions

    je reviens à la charge avec une ultime question 😉

    J’ai donc inséré dans ma feuille de style le code suivant :

          img {
                  margin: 5px;
                  }

    Ca marche très bien à un détail près.
    Désormais, et c’est logique, mon image “Technorati” est aussi sujette à cette marge, mais moi, je n’en veux pas :D

    Comment résoudre le problème ?

    – Créer une classe spécifique pour les images insérées dans mes articles (mais là, ca m’oblige à retravailler tous mes articles)
    – créer une classe spécifique pour l’image insérée par Ultimate Tag Warrior (j’ai regardé dans l’éditeur de plugin, mais j’ai pas vu l’endroit où il insert l’image !?!)
    – trouver une autre solution !
    – ou laisser tomber, et arrêter de blogguer 😋

    #586426
    RagZag
    Membre
    Initié WordPress
    13 contributions

    je me réponds à moi même !

    Pour spécifier une marge spéciale pour technorati (dans mon cas, pour supprimer la marge), il faut insérer dans les options de ultimate tag warrior, le préfixe suivant :

    et avec comme suffixe

    et dans la feuille de style css, on rajoute :

    #technorati img {
    margin: 0px;
    }

    et voilà, ça marche

2 sujets de 16 à 17 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.