[Problème] Mandigo inopérant

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #451079
    Edo
    Participant
    Initié WordPress
    1 contributions

    Bonjour,
    Ma configuration WP actuelle :
    Dernière version de WP (2.1.2) version francisée (venant de ce site), hébergement en local sous WAMP dernière version (WAMP5 1.7.0 avec Apache 2.2.4 et PHP 5.2.1), thème Mandigo dernière version (1.13.1), et…
    Rien. Le blog s’affiche sans aucun style, au sens propre : un coup d’oeil sur le code source de la page générée montre du code comme

    clipboard03sw7.th.jpg

    J’ai retéléchargé et remis le thème en essayant d’aller le chercher sur d’autres sites, j’ai essayé tous les thèmes mandigo, j’ai essayé d’autres thèmes que Mandigo (certains complexes comme Redoable – mais non, il tourne nickel, à quelques < ? à changer en Manquerai-t-il une extension php dont seul mandigo se servirait? Y a-t-il une erreur de ma part ? Est-ce un complot visant à me rendre fou ? Seul vous pouvez me répondre, désormais…

    Voilà, j’en profite pour vous dire « bonjour à tous », c’est mon deuxième blog wordpress, je reprends à zéro après un hiatus de six mois, j’avais déjà bien aimé mon précédent blog, je m’y connais un peu en php et xhtml/css et je cherche à faire quelque chose design avant d’ouvrir un hébergement, voilà voilà…

    #595311
    t0mmmmmmm
    Membre
    Initié WordPress
    1 contributions

    Salut, je suis l’auteur du theme en question, et je viens evidemment apporter une explication:
    PHP n’est pas configure pour lire les short tags <?=

    Deux solutions a ce probleme:
    – activer les short tags dans php.ini: http://www.php.net/manual/en/ini.core.php#ini.short-open-tag
    – remplacer les short tags par des balises php conventionnelles: ‘<?php echo '

    La page des options n’est quant a elle pas traduite car elle change a chaque version, et je ne tiens pas a harceler mes 22 traducteurs a chaque mise a jour =)

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.