[Résolu] Problème maj 6.0.1 bug dans le nouvel éditeur (Créer un compte)

  • WordPress :6.0.1
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2413156
    Laraider
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.0.21
    • Thème utilisé : PowerWP pro
    • Extensions en place : Advanced Editor Tools / Black Studio TinyMCE Widget / Classic Editor / Download Monitor / Easy Custom Sidebars / Embed Plus Plugin for YouTube / Image Gallery Premium / Lightbox avec PhotoSwipe / Max Mega Menu / Rank Math SEO / SecuPress Free / SeedProd / Swift Performance Lite / Widget Options / WP-PageNavi / WPS Bidouille / WPS Hide Login / WPS Limit Login / Yoast Duplicate Post
    • Nom de l’hébergeur : 1hebergement alias Nuxit
    • Adresse du site : http://www.laraider.com (en coming soon)

    Problème(s) rencontré(s) :
    Bonjour, j’ai un soucis depuis la mise à jour mineure 6.0.1.
    Quand je bascule ma page de l’éditeur classique vers le nouvel éditeur, plus rien ne s’affiche (sauf dans le codage où tout est bien là).
    Mais du coup, je ne peux plus y faire mes modifications et si j’ajoute une galerie sur la page en l’état, quand je rebascule vers l’éditeur classique, il ma effacé tout mon travail (donc tout ce qui était dans le codage) et il y a juste la nouvelle galerie.
    Est-ce que cela a été répertorié comme problème ? Que faire ?
    Merci.

    • Ce sujet a été modifié le il y a 2 jours et 13 heures par Laraider.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2413172
    ferman
    Participant
    Maître WordPress
    5243 contributions

    Bonjour,

    Résolu comment? Ce serait bien de préciser: il serait important de le savoir pour le forum.

    #2413173
    Laraider
    Participant
    Initié WordPress
    11 contributions

    Oui pardon, en fait, le problème n’avait rien à voir avec la version 6.0.1… c’est la maj 14.1.3 du plugin « Embed Plus Plugin for YouTube » qui a fait planté la bascule de l’éditeur classique au nouvel éditeur.

    #2413174
    ferman
    Participant
    Maître WordPress
    5243 contributions

    D’accord; c’est bon à savoir (et c’est bien qu’il n’y ait pas de problème avec wp lui-même). Merci.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.