[Résolu] Problème, je n’arrive pas à utiliser mes classes de style.css

  • WordPress :4.9.6
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2160204
    Fuama
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 4.1.14.8
    • Thème utilisé : Sauron
    • Extensions en place : WP Members – SiteOrigin – UpDraftPlus
    • Nom de l’hébergeur : 1&1
    • Adresse du site :

    Problème(s) rencontré(s) :

    Je suis dans ma page accueil et je n’arrive pas à utiliser une classe que j’ai créé dans styyle.css de Sauron. J’ai essayé de taper « <link rel= »stylesheet » href= »<?php bloginfo(‘template_directory’); ?>xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx » type= »text/css » media= »screen » /> » en haut de mon script de ma page mais sans effet.

    • Ce sujet a été modifié le il y a 4 months et 1 week par  Fuama.
    #2160250
    PhiLyon
    Modérateur
    Maître WordPress
    20529 contributions

    Bonjour.

    On ne touche/modifie pas un thème, on crée un thème enfant comme-ça https://wpmarmite.com/child-theme-wordpress/ ou avec cette extension https://fr.wordpress.org/plugins/child-theme-configurator/

    🙂

    #2161283
    Fuama
    Participant
    Initié WordPress
    27 contributions

    Bonjour, merci beaucoup de la réponse ! J’ai regardé le lien et c’est plutôt bie expliqué mais assez complexe pour un débutant comme moi en WordPress :’) Ducoup j’ai testé dans la partie « CSS personnalisé » et cela fonctionne parfaitement ! 🙂

    A bientôt !

    • Cette réponse a été modifiée le il y a 4 months par  Fuama.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.