Problème installation plugin H5P (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2346317
    Kmy
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3 / 2
    • Thème utilisé : OceanWP
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://yosho.fr/

    Problème(s) rencontré(s) :

    Bonjour,

    Je vous contacte car j’essaye d’installer le plugin H5P sur WordPress.

    L’installation et l’activation se passent normalement. Cependant, avec ce plugin, je dois charger différentes activités. Je parviens à me connecter au Hub pour cela. Cependant, dès que je cherche à un en charger une, j’obtiens le message suivant :

    “Échec de la validation du paquetage h5p.
    <p class=”message-body”>Le fichier que vous avez chargé n’est pas un paquetage HTML5 valide (nous n’avons pas pu le décompresser)”</p>
    Sauriez-vous comment je peux gérer cela afin de pouvoir utiliser ce plugin qui semble particulièrement intéressant ?

    Merci d’avance pour votre aide,

    Kmy

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.