Problème installation démo du thème SPOOL

  • WordPress :5.2
  • Statut : non résolu
  • Ce sujet contient 5 réponses, 2 participants et a été mis à jour pour la dernière fois par Hervel, le il y a 2 semaines.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2292070
    machupo
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : <span data-ng-bind=”::ovhConfig.engineVersion”>7.3</span>
    • Thème utilisé : Spool – Movie Studios and Filmmakers WordPress Theme
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://room65films.com

    Problème(s) rencontré(s) :
    <div class=”bbp-reply-content”>

    Bonjour,

    J’ai acheté récemment un thème sur thème Forest pour le site d’un client Spool – Movie Studios and Filmmakers WordPress Theme
    Il m’est impossible d’installer la démo de ce thème
    la réponse est : The execution failed. Please check error.log
    Maximum execution time of 300 seconds exceeded in /home/roomfilmrr/www/wp-includes/class-wp-image-editor-imagick.php on line 355

    La réponse de l’auteur du thème à mon problème est : The problem in the Database restore, please check the Mysql logs. Looks like the database user doesn’t have enough rights for tables importing.

    Et quand je lui demande comment procéder sa réponse est : Please contact your hosting support about.

    Sauf que j’aime bien comprendre : le site WordPress utilise une bdd qui est la même que celle utilisée pour la démo du thème alors pourquoi l’utilisateur ne serait pas autorisé à importer ? le site est hébergé chez OVH et je n’ai jamais eu de problème de ce type ? son url est http://room65films.com.

    Comment me dépatouiller de cela ? je ne comprend plus là :-((
    D’avance merci pour vos réponses et meilleurs vœux à tous pour l’année 2020 !!!

    Sylvie

    </div>

    #2292395
    Hervel
    Participant
    Maître WordPress
    30689 contributions

    Bonjour,
    Quelle offre d’hébergement votre client a-t-il pris chez OVH ?
    WordPress a été installé manuellement ou par le module 1 clic d’OVH ?

    #2292441
    machupo
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Offre ; <span class=”text-capitalized mr-2″ data-ng-bind=”::’hosting_dashboard_service_offer_’+ hosting.offer | translate”>perso2014
    </span>Installation module en 1 clic

    OVH m’a répondu que tout était ok de leur coté en entrée et en sortie sur le base de donnée

    J’en ai informé l’auteur qui m’a dit qu’il allait installer manuellement la démo

    Puis il m’a demandé de changer la version de php 7.3 en 7.2 ou 7.0 ce que j’ai fait

    et il m’a demandé également ceci : enable file_get_contents

    et là je ne sais comment faire j’ai vu sur des forums que ce code se trouve dans php.ini mais je ne trouve pas le fichier ?

    qui n’est peut être pas éditable comme ça ?

    D’avance merci pour votre aide !

    Sylvie

    #2292475
    Hervel
    Participant
    Maître WordPress
    30689 contributions

    Bonjour,
    Souvent il y a des problèmes avec le module en 1 clic.
    Supprimer le module 1 clic et faites une installation manuelle de WordPress.
    WordPress a besoin de PHP7.3 ou plus, c’est indiqué là https://fr.wordpress.org/about/requirements/

    En mutualisé, il me semble que l’on n’a pas accès au fichier php.ini

    #2292652
    machupo
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci pour votre réponse

    J’ai tout supprimé tout réinstallé en manuelle et le problème subsiste impossible d’installer la démo elle bug plein pot

    De plus effectivement en mutualisé pas d’accès à PHP.ini

    Tout va bien :-(((

    Que faire apparemment l’auteur du thème a essayé de mettre la démo sur ftp

    quoi faire maintenant  ??

    #2292683
    Hervel
    Participant
    Maître WordPress
    30689 contributions

    Bonjour,
    Vous avez téléchargé WordPress 5.3.2.
    Vous avez créé une nouvelle base de données.
    Faites l’installation, les permissions pour les dossiers 755 et pour les fichiers 644.
    Sans plugin, un thème de WP et le thème Spool, et cela bloque encore ?

    Je ne vois pas comment résoudre ce problème.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.