Problème install sur free

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 16)
  • Auteur
    Messages
  • #448595
    Xiplod
    Membre
    Initié WordPress
    17 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :Wordpressmu
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur : free

    Problème(s) rencontré(s) :

    Voilà, j’essai d’installer wordpressmu fre mon seveur free mais ne fonctionne pas.

    Je rentre toutes les infos sur ma base e-mail ext…
    Ensuite je lance et voila ce qu’il me met.

    No WPMU site defined on this host. If you are the owner of this site, please check Debugging WPMU for further assistance.

    #579643
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    je pense que c un pb de base de données
    est ce qu’elle sont bien installée ?
    ensuite, lorsque j’ai eu ce message d’erreur, c t aussi parce que mon .htaccess n’atait plus valide
    as tu fait une install en local avant de balancer tous les ficheirs sur le serveur ?

    #579644
    Xiplod
    Membre
    Initié WordPress
    17 contributions

    Oui mes bases se sont bien installer, je n’est pas fait d’install en local.

    Quand je fait l’install, voilà ce que j’obtien.

    Creating Database Config File: DONE

    Fatal error: mysql_num_fields(): supplied argument is not a valid MySQL result resource in /mnt/128/sdc/7/f/monsite/wp-includes/wp-db.php on line 238

    Merci d’avance de votre aide

    #579645
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    tu as bien installé la version RC4 de WPMU ?

    #579646
    Xiplod
    Membre
    Initié WordPress
    17 contributions
    laza wrote:
    tu as bien installé la version RC4 de WPMU ?

    Moi j’ai dl celle-ci -> wordpressmu-1.0-rc4.zip

    Ensuite sur sql.free.fr, j’ai ça.

    monsite (11)
    wp_1_categories
    wp_1_comments
    wp_1_link2cat
    wp_1_links
    wp_1_options
    wp_1_post2cat
    wp_1_postmeta
    wp_1_posts
    wp_blogs
    wp_usermeta
    wp_users

    Donc je trouve pas le probleme 😉

    #579647
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Créer manuellement ton fichier wp-config.php ?

    #579648
    Xiplod
    Membre
    Initié WordPress
    17 contributions
    AmO wrote:
    Créer manuellement ton fichier wp-config.php ?

    Non rien n’y fait toujour le même message d’erreur!

    #579650
    Xiplod
    Membre
    Initié WordPress
    17 contributions
    laza wrote:
    je pense que c un pb de base de données
    est ce qu’elle sont bien installée ?
    ensuite, lorsque j’ai eu ce message d’erreur, c t aussi parce que mon .htaccess n’atait plus valide
    as tu fait une install en local avant de balancer tous les ficheirs sur le serveur ?

    Que dois-je faire avec .htaccess

    sur le mien j’ai ça.

    RewriteEngine On
    RewriteBase /wordpress/

    # Rewrite http://www.domain.com to domain.com
    RewriteCond %{HTTP_HOST} ^www.(.*)
    RewriteRule ^(.*) http://%1/$1 [R,L]

    #uploaded files
    RewriteRule ^(.*)?/?files/(.*) wp-content/blogs.php?file=$2 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule . – [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-.*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*.php)$ $2 [L]
    RewriteRule . index.php [L]

    Ensuite j’ai essayer sur un autre hebergeur, la même installation et tous fonctionnent tres bien 😕

    #579651
    Xiplod
    Membre
    Initié WordPress
    17 contributions

    Ont peux faire quoi alors?

    Parce que sur free j’ai un espace de 10go, ce qui est bien pour du multi blog

    #579652
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    Si ça roule chez d’autres hébergeurs le pb doit venir de l’insatll free sur laquelle je ne peux rien dire, je n’ai jamais testé pour mes install de WPMU

    CE qui est bizarre dans ton message d’erreur c qu’il fait référence à lyceum alors que tu dis avoir insatllé la RC4 de WPMU, t’as bien tout effacé avant d’insatller ?

    #579649
    Xiplod
    Membre
    Initié WordPress
    17 contributions
    matthieu – laza wrote:
    Si ça roule chez d’autres hébergeurs le pb doit venir de l’insatll free sur laquelle je ne peux rien dire, je n’ai jamais testé pour mes install de WPMU

    CE qui est bizarre dans ton message d’erreur c qu’il fait référence à lyceum alors que tu dis avoir insatllé la RC4 de WPMU, t’as bien tout effacé avant d’insatller ?

    Le message je l’est supprimer. C’est vrai qu’il n’as rien n’as faire ici.

    En fait j’explique mon cas, je dezip le wpmu ensuite je le dl sur mon serveur (free) dans un dossier nommé blog.
    Une fois que cela est fait je lance l’install, http://monsite.free.fr/blog ce qui lance l’installation, je rentre toutes les données demander je coche la dexième option http://monsite.fre.fr/blog/nomdublog?. La je click sur la validation ensuite tous se passe presque normalement. Le problème viens ensuite quand je veux aller sur le blog http://monsite.free.fr/blog/index.php, il affiche rien ça fait comme si j’avais pas de connection j’ai une page blanche, si je supprime .htaccess la la page s’affiche mais le blog n’as pas de theme et tous se met n’importe comment.

    #579653
    matthieu
    Membre
    Chevalier WordPress
    296 contributions
    Xiplod wrote:
    En fait j’explique mon cas, je dezip le wpmu ensuite je le dl sur mon serveur (free) dans un dossier nommé blog.

    Stop. WPMU doit être à la racine (impossible de retrouver où j’ai lu ça par contre)

    Ensuite comme tu es sur un mutualisé je pense qu’il faut que tu décoches la gestion des VHOSTS (monsite.site.com)
    pour une gestion plus simple (www.site.com/monsite) comme je le disais plus haut

    #579654
    Xiplod
    Membre
    Initié WordPress
    17 contributions
    matthieu – laza wrote:
    Xiplod wrote:
    En fait j’explique mon cas, je dezip le wpmu ensuite je le dl sur mon serveur (free) dans un dossier nommé blog.

    Stop. WPMU doit être à la racine (impossible de retrouver où j’ai lu ça par contre)

    Ensuite comme tu es sur un mutualisé je pense qu’il faut que tu décoches la gestion des VHOSTS (monsite.site.com)
    pour une gestion plus simple (www.site.com/monsite) comme je le disais plus haut

    Je vais essayer ça et je te tiens au courant, merci de ton aide 😉

    #579655
    Xiplod
    Membre
    Initié WordPress
    17 contributions

    Bon voila mon rapport j’ai uploader à la racine et lancer l’install, j’ai cocher Sub-directories (like example.com/blog1.

    La maintenant j’ai ça comme erreur,

    Creating Database Config File: DONE

    Fatal error: mysql_num_fields(): supplied argument is not a valid MySQL result resource in /mnt/128/sdc/7/f/planetequad/wp-includes/wp-db.php on line 238

    J’ai bien reçu mon mot de passe par e-mail, mais le problème c’est que quand je tape mon adresse j’ai ça dans internet explorer.

    Impossible d’afficher la page
    Il y a un problème avec la page que vous essayez d’atteindre ; elle ne peut pas être affichée.

    Essayez de la manière suivante :

    Ouvrez la page de démarrage planetequad.free.fret recherchez les liens vers les informations que vous désirez.
    Cliquez sur le bouton Actualiser ou réessayez ultérieurement.

    Cliquez sur Rechercher pour trouver des informations sur Internet.
    Vous pouvez également consulter une liste de sites apparentés.

    HTTP 500 – Erreur interne du serveur
    Internet Explorer

    #579656
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    Fatal error: mysql_num_fields(): supplied argument is not a valid MySQL result resource in /mnt/128/sdc/7/f/planetequad/wp-includes/wp-db.php on line 238

    Avec un message comme ça je penche pour une version de MySQL anterieure à celle requise par WPMU.

    Sinon, dans l’ensemble, je sèvhe pour t’aider dans ton install sur free. J’ai ai fait 2 pour ma part, une en mutualisé et une en dédié sur OVH et ça roulait parfaitement. Free je ne sais pas.

15 sujets de 1 à 15 (sur un total de 16)
  • Vous devez être connecté pour répondre à ce sujet.