[Résolu] Problème indexation Google (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2360544
    Yves Veret
    Participant
    Chevalier WordPress
    126 contributions

    Bonjour,

    • Ma configuration WP actuelle :
      – Version de WordPress : 5.5.3
      – Version de PHP/MySQL : 7.4.12 / 10.3.27
      – Thème utilisé : Ashe-Pro-Premium-Enfant
      – Extensions en place : Activity Log (2.6.0), Advanced Editor Tools (previously TinyMCE Advanced) (5.5.1), Akismet Anti-Spam (4.1.7), AWP Classifieds Plugin (4.1.1), bbPress (2.6.6), Coming Soon Page, Maintenance Mode & Landing Pages by SeedProd (6.0.9.0), Complianz Privacy Suite (GDPR/CCPA) premium (4.8.0), Contact Form 7 (5.3), Custom Login Page Customizer (2.0.1), Easy Google Fonts (1.4.4), Forum_wordpress_fr (4.2), jQuery Colorbox (4.6.2), Loco Translate (2.4.6), Newsletter, SMTP, Email marketing and Subscribe forms by Sendinblue (3.1.0), Popup Maker (1.13.1), SecuPress Pro — WordPress Security (1.4.12), Simple Full Screen Background Image (1.2.9), Temporary Login Without Password (1.6.6), Ultimate Member (2.1.12), UpdraftPlus – Backup/Restore (1.16.36), WP Statistics (12.6.13), Yoast SEO (15.3)
      – Adresse du site : https://www.lipclub.fr
      – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    J’ai construit mon site en ayant coché la case “Visibilité par les moteurs de recherche“ pour ne pas être ennuyé pendant celle-ci.

    J’ai installé l’extension Yoast SEO que j’ai programmée sur plusieurs pages de mon site.

    J’ai réglé Yoast SEO pour que les moteurs de recherche puissent trouver mes pages.

    Puis j’ai décoché la case “Visibilité par les moteurs de recherche“ pour que les moteurs de recherche puissent indexer ma page.

    Tout ceci fait, j’ai voulu faire indexer mes pages par Google Search Console.

    Malheureusement j’ai 2 messages d’erreur.

    Le premier lorsque je fais une inspection de l’URL : Indexation autorisée ? / Non : noindex détecté dans la balise Méta robots

    Le second lorsque je veux ajouter une Sitemap : Le sitemap peut être lu, mais contient des erreurs : Le sitemap est un fichier HTML

    Je ne comprends pas d’où vient le problème.

    Une de mes pages : https://www.lipclub.fr/vie-du-club/

    Merci pour votre aide.

    Bien cordialement.

    Yves

    • Ce sujet a été modifié le il y a 2 mois par Flobogo.
    • Ce sujet a été modifié le il y a 2 mois par Flobogo. Raison: déplacé en rubrique "discussion générale"
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2360668
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    Bonjour,

    Sur ce forum, nous ne sommes pas spécialisés en référencement. Je déplace donc votre demande en rubrique “générale”.

    Quelques pistes quand même :

    • Je vous conseille de poser la question sur le forum de support de l’extension Yoast SEO, ou bien sur un forum spécialisé en référencement.
    • Vous pouvez aussi essayer une autre extension, comme All in One SEO ou WP SEO Press.
    #2360720
    Yves Veret
    Participant
    Chevalier WordPress
    126 contributions

    Bonjour,

    Merci pour votre réponse.

    Bien cordialement.

    Yves

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.