Problème index – Sitemap – avertissement googlebot

  • WordPress :4.9
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2090429

    babiraguel
    Participant
    Initié WordPress
    8 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 4.9.4
    • – Version de PHP/MySQL :6.33 / 10.0.33
    • – Thème utilisé :Newspaper Enfant
    • – Extensions en place :AMP (0.5.1), Check Copy Contents(CCC) (1.4.1), Coming Soon Page & Maintenance Mode by SeedProd (5.0.17), Contact Form 7 (4.9.2), Envato Market (1.0.0-RC2), Facebook Instant Articles & Google AMP Pages by PageFrog (1.0.9), Font Awesome 4 Menus (4.7.0), Glue for Yoast SEO & AMP (0.4.2), Loginizer (1.3.8), , Regenerate Thumbnails (3.0.1), , tagDiv Composer (1.0), tagDiv Mobile Theme (1.1), tagDiv Social Counter (4.2), WP Super Cache (1.5.9), Yoast SEO (6.1.1)
    • – Adresse du site :http://www.lereflet.net
    • – Nom de l’hébergeur :Apache

    Problème(s) rencontré(s) : Je reçois des avertissements de google webmaster depuis quelques temps. Il y a un souci avec le sitemap. Mes articles n’apparaissent plus sur le moteur de recherche google alors que c’était le cas il y a quelques temps. Que faut-il faire? J’ai un site d’actualité, si mes articles ne sont pas vu sur les moteurs de recherches, ça sert à rien d’écrire..

     

    Cordialement,

     

    Amadou

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2090465

    sophiaa9
    Participant
    Initié WordPress
    11 contributions

    On peut savoir quels messages du reçois en provenance de Google ? Ca pourrait donner une idée.

    Sinon il y a pas mal à faire niveau SEO. Autre chose j’ai remarqué qu’aucune catégorie ne s’affiche, c’est normal ça ?

    #2090503

    babiraguel
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

     

    Je pense que c’est revenu à la normale. J’utilisais le sitemap via yoast SEO. J’ai désactivé et vidé le cache, puis réactivé le pulgin. Là, ça marche à nouveau. Mon site et articles sont de nouveaux visibles sur google.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.