Problème encodages (Créer un compte)

  • WordPress :4.6.1
  • Statut : non résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #1608517
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.5
    • Thème utilisé : Mystile
    • Extensions en place : woocommerce
    • Nom de l’hébergeur : OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Après mise à jour de WordPress 4.7 j’ai tous les encodages qui ont changé (é à la place de é)…

    Dans le fichier config.php j’ai utf8mb4 et sur phpmyamin j’ai utf8_general_ci

    Que dois je faire ?

    Merci

    #1608519
    Blogueur
    Participant
    Chevalier WordPress
    110 contributions

    Tu as enregistrer tes donné ???

    #1608520
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Oui avec duplicator!

    Donc comme j’ai un clone de mon site sur ma machine je me suis permis de bidouiller l’encodage de mon fichier wp-config.php et la… patatras, plus rien sur le site ne fonctionne!

    #1608521
    Blogueur
    Participant
    Chevalier WordPress
    110 contributions

    Tu as accés à ton tdb : clique ici

    #1608524
    Blogueur
    Participant
    Chevalier WordPress
    110 contributions

    Une seul chose tu dois les changer manuellement

    #1608526
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Je dois changer manuellement! ben oui, bien sûr! Je vois pas comment le faire autrement que manuellement. Mais ça résout pas le problème!

    #1608528
    Blogueur
    Participant
    Chevalier WordPress
    110 contributions

    Tu as commeme de la chance toi, comparer à moi j’ai tout perdu mes donné mes utulisateur, puis je  voir ton site pour voir vraiment ton probléme, juste l’url

    #1608543
    PhiLyon
    Modérateur
    Maître WordPress
    28260 contributions

    @ Blogueur – Arrêtes de te mêler de tous les sujets et concentres-toi sur ton problème.

    @ noixdecoco – Déjà mets à jour ton PHP.

    🙂

    #1608546
    Blogueur
    Participant
    Chevalier WordPress
    110 contributions

    j’ai pas le droit d’aider

    #1608547
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    En version 7 chez OVH ?

    #1608550
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Ca fonctionne, j’ai mis ut8 tout court dans le fichier config.php et j’ai laissé encodage utf8_unicode_ci sur ma bdd. Mais c’est bizzarre, la sidebar ne s’affiche plus sur la page boutique. Merci pour tout, je vais continuer mes recherches sur ce nouveau pb!! 😉

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.