Problème d’installation sur Amen (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #449446
    jf
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    Suite aux problèmes rencontrés ce matin avec le pack webnom chez AMEN, j’ai voulu installer WP (tenace…) sur mon serveur, toujours chez AMEN.
    J’ai donc créé un .com, pas encore actif, puis j’ai mis une page d’index avec une image, et je vois bien la page avec le visualisateur de Plesk.
    J’ai ensuite chargé WP (en français) sur le serveur dans le dossier http. Je revisualise.
    Là, la page d’index a disparu. J’imagine que c’est à cause de « index.php » de WP qui prend la main. Il faudra quand même que je récupère cette page à l’accueil. Mais pour le moment, je voudrais bien arriver à configurer WP.
    J’arrive à « Bienvenue dans l’installateur de WordPress. Nous allons maintenant… ». Là je clique sur Première étape, et… rien. Je reste là, comme un couillon ! il ne passe pas au « step=1; Ou plutôt si, mais c’est la même fenêtre.
    Pour infos, la base est crée (j’ai vérifié, il n’y a pas de tables dedans), le wp-config est renseigné. J’avous que je suis très dérouté (et c’est un euphémisme)😇

    Si quelqu’un pouvait m’aider, ce serait vraiment gentil.:D

    #585065
    jf
    Membre
    Initié WordPress
    5 contributions

    Surtout, ne me demandez pas pourquoi, d’un coup, tout s’est mis à marcher !
    La vie est belle, vive WordPress !✅

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.