Problème d’installation en local (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #463950
    diaboliv
    Participant
    Padawan WordPress
    54 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.6.2 fraichement téléchargée et décompressée
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur : en local
    – Adresse du site :

    Problème(s) rencontré(s) :
    1. j’ai installé WAMP5 avec succès sur mon PC sous windows XP et Firefox…la petite icône dans la barre des tâches est bien blanche…
    2. j’ai téléchargé le fichier “wordpress-2.6.2-fr_FR.zip” sur mon unité c:
    3. j’ai décompressé ce fichier sur place et obtenu un dossier un dossier /wordpress
    4 j’ai placé ce dossier et tout ce qu’il contient dans le dossier /wamp/www
    5. sous phpmyadmin, j’ai crée la base de données “blogtest”
    6.j’ai édité le fichier “wp-config-sample.php” avec notepad++
    7. je l’ai modifié de telle sorte :
    define(‘DB_NAME’, ‘blogtest’);
    define(‘DB_USER’, ‘root’);
    define(‘DB_PASSWORD’, ”);
    define(‘DB_HOST’, ‘localhost’);
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);
    8. puis l’ai enregistré sous “wp-config.php”
    9. j’ai supprimé le fichier “wp-config-sample.php”

    jusqu’à là, tout va bien…mais ça va se gater…

    10. je clique sur “Localhost” dans le menu de Wamp
    11. puis sur “Wordpress” dans la partie “Vos projets”
    12. Une fenêtre WordPress de bienvenue s’ouvre avec les infos nécessaires à entrer…
    13. Je renseigne “blogtest” comme nom du blog
    14. Je renseigne “o-godard@orange.fr” comme email
    15. je décoche la case “Autoriser mon blog à…”
    16. je clique sur le bouton “Installer WordPress”…
    …chargement
    …chargement
    …chargement
    dans la barre d’état j’ai le message : “en attente de localhost…”

    et voilà plus rien donc pas de fenêtre qui s’ouvre avec identifiant et mot de passe…

    J’ai bien sûr essayé plusieurs fois avec différentes options aux étapes 13 et 14 mais rien y fait…

    …je suis dépité, ça fait 4 heures que je suis là-dessus pour une installation qui se fait en 5 minutes…

    Merci à celles et ceux qui recevront cette bouteille et pourront m’aider…

    @+
    Olivier

    #648850
    ekevin
    Participant
    Chevalier WordPress
    110 contributions

    Il faut re-commencer, va sous phpmyadmin et supprime ce qui a trait a wordpress et recommence. Si l’erreur persiste je pencherais pour un problème sur le fichier httpd.conf et/ou php.ini

    Sinon je ne connais pas trop WAMPP mais plutôt XAMPP, à essayer aussi

    #648851
    diaboliv
    Participant
    Padawan WordPress
    54 contributions

    j’ai réessayé plusieurs fois en prenant soin à chaque fois de supprimer les bases de données créées, mais rien y fait…si y’a un problème du côté de php.ini, c’est cool, c’est juste 1330 lignes à décrypter et quelques 400 lignes pour httpd.conf…

    merci quand même
    @+
    Olivier

    #648852
    diaboliv
    Participant
    Padawan WordPress
    54 contributions

    en fait y’avais un problème apparement avec mon serveur smtp…c’est bon, c’est résolu…

    @+
    Olivier

    #648853
    arena
    Participant
    Maître WordPress
    844 contributions

    @diaboliv

    j’ai moi aussi quelques problèmes,

    pourrais tu m’indiquer ce que tu as mis comme paramètres dans

    hosts

    et httpd-vhosts

    pour une installation en local, Merci !

    #648854
    diaboliv
    Participant
    Padawan WordPress
    54 contributions

    Hello arena,

    Sache que je n’ai pas eu à bidouiller ces fichiers. C’est juste après avoir lancé le proxy Hotmail dans Foxmail et que j’ai pu faire l’instal jusqu’au bout (???). Mais je te liste, malgré tout, mon fichier httpd-vhosts.conf

    #
    # Virtual Hosts
    #
    # If you want to maintain multiple domains/hostnames on your
    # machine you can setup VirtualHost containers for them. Most configurations
    # use only name-based virtual hosts so the server doesn’t need to worry about
    # IP addresses. This is indicated by the asterisks in the directives below.
    #
    # Please see the documentation at
    #
    # for further details before you try to setup virtual hosts.
    #
    # You may use the command line option ‘-S’ to verify your virtual host
    # configuration.

    #
    # Use name-based virtual hosting.
    #
    NameVirtualHost *:80

    #
    # VirtualHost example:
    # Almost any Apache directive may go into a VirtualHost container.
    # The first VirtualHost section is used for all requests that do not
    # match a ServerName or ServerAlias in any block.
    #

    ServerAdmin webmaster@dummy-host.localhost
    DocumentRoot “C:/Program Files/Apache Software Foundation/Apache2.2/docs/dummy-host.localhost”
    ServerName dummy-host.localhost
    ServerAlias http://www.dummy-host.localhost
    ErrorLog “logs/dummy-host.localhost-error.log”
    CustomLog “logs/dummy-host.localhost-access.log” common

    ServerAdmin webmaster@dummy-host2.localhost
    DocumentRoot “C:/Program Files/Apache Software Foundation/Apache2.2/docs/dummy-host2.localhost”
    ServerName dummy-host2.localhost
    ErrorLog “logs/dummy-host2.localhost-error.log”
    CustomLog “logs/dummy-host2.localhost-access.log” common

    #648855
    zadig
    Membre
    Chevalier WordPress
    244 contributions

    Maintenant que ça fonctionne en local, vous pouvez mettre votre site (de test) en ligne avec une redirection gratuite DynDNS.😋

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.