Problème d’indexation (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2400761
    ucan
    Participant
    Initié WordPress
    31 contributions

    Configuration actuelle :
    – Version de WordPress : 5.9.3
    – Version de PHP/MySQL : 7.4.28 / 5.5.5
    – Thème utilisé : Enfold Child
    – Extensions en place : Comet Cache (170220), Forum_wordpress_fr (4.2), iThemes Security (8.1.1), Leaflet Map (3.0.4), Optimus (1.6.1), UpdraftPlus – Backup/Restore (1.22.11), Watu Quiz (3.3.6.1), WP Activity Log (4.4.1), Yoast SEO (18.6)
    – Adresse du site : https://la-fontaine-de-resilience.fr
    – Nom de l’hébergeur : Apache

    —————————–

    Bonjour,
    J’ai un vrai soucis d’indexation avec ce domaine : https://la-fontaine-de-resilience.fr/
    Le 29 mars après avoir vérifié le sitemap.xml créé avec Yoast, j’indexais le site pour la 1ère fois.
    Passe une semaine, 10 jours… toujours pas d’indexation.
    Le 12 avril dernier, pour forcer la réécriture du sitemap, je permute les permaliens, les remets à ma façon, ré-enregistre les réglages Yoast et dans la search console je représente le sitemap. Cette fois ça passe, Google découvre les 8 URLs.
    Je me dis c’est tout bon, je patiente à nouveau quelques jours…mais aujourd’hui 20 avril et après vérifications les URLs ne sont toujours pas indexées voire elles ont disparues !
    Je ne comprends pas.
    Le sitemap est géré par Yoast – d’ordinaire tout se passe bien et là… mystère pour moi.
    Besoin d’aide pour le coup pour y voir plus clair.

    Aujourd’hui le 20 avril, j’ai demandé l’indexation des URLs une par une (en attente) mais pourquoi le sitemap n’est-il pas reconnu ?

    Autre bizarerie sur ce domaine, voici les URLs découvertes par Analytics :

    Comment se fait-il que les pages soit citées avant le domaine ?
    D’ou vient cette inversion page/nom-de-domaine ?
    Est-ce que ça pourrait être en liaison avec mon problème d’indexation ?

    Là je comprends plus, je suis à l’écoute de tout conseil.
    D’avance merci.

    • Ce sujet a été modifié le il y a 2 années et 2 mois par ucan.
    #2400775
    momofr@free.fr
    Modérateur
    Maître WordPress
    7162 contributions

    Salut, tes pages sont pourtant bien indexées par Google.

    #2400999
    ucan
    Participant
    Initié WordPress
    31 contributions

    Oui j’ai vu.

    Le jour ou j’écrivais ce post j’avais envoyé les URLs une à une puisque le sitemap n’était pas pris en compte.

    Le soir même, les URLs étaient connues de Google. L’opérateur ‘site:’ me l’avait appris.

    Sur la GSC, le sitemap affiche à nouveau les 8 URLs, mais l’indexation n’en connait qu’une… va comprendre ?

     

    • Cette réponse a été modifiée le il y a 2 années et 2 mois par ucan.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.