Problème d’icon avec Elementor (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 4 réponses, 3 participants et a été mis à jour pour la dernière fois par AQUEO, le il y a 4 mois.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2382240
    AQUEO
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Kadence
    • Extensions en place : BBQ Firewall Complianz | GDPR/CCPA Cookie Consent Elementor iThemes Security Rank Math SEO Site Kit by Google UpdraftPlus – Sauvegarde/Restauration WP Fastest Cache WPForms Lite
    • Nom de l’hébergeur : O2Switch
    • Adresse du site : https://aqueoconseil.fr

    Problème(s) rencontré(s) :

    Bonjour,

    Lorsque je passe la souris sur les icones, notamment sur la page d’accueil de mon site, ces derniers réagissent (ils deviennent plus gros comme prévu) cependant il y a une sorte de boite qui encadre l ‘icone et qui change de couleur. Est il possible de supprimer cette « boite » lorsque l’on passe la souris sur l’icon ?

    En vous remerciant pour votre retour.

    #2382274
    bopi1829
    Participant
    Initié WordPress
    17 contributions

    Je viens d’aller sur ton site avec Google Chrome et pour moi tout se déroule normalement, une animation de grossissement est effectuée au survol mais je n’ai pas vu de boite qui encadre l’icone ni un changement de couleur.

    #2382296
    AQUEO
    Participant
    Initié WordPress
    3 contributions

    Je te remercie pour ton retour.

    J’ai mis une copie d’écran pour que tu vois ce que ça fait de mon côté (également avec chrome). On voit un rectangle plus blanc sous l’Icon pollution

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2382630
    Rock4Temps
    Participant
    Chevalier WordPress
    443 contributions

    Bonjour

    Regarder pour  votre boite d’icône dans le personnaliseur d’Elementor onglet Avancé/Arrière-plan/Au survol,
    vous avez une couleur d’arrière plan au survol.

    #2382671
    AQUEO
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci pour le retour. Effectivement mais lorsque je supprime la couleur au survol de l’arrière plan, ça ne change rien … étonnant.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.