Problème des permaliens… :(

  • Statut : non résolu
  • Ce sujet contient 8 réponses, 4 participants et a été mis à jour pour la dernière fois par dean, le il y a 11 années.
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #464624
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.6.3
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur :
    – Adresse du site : http://elife.olympe-network.com

    Problème(s) rencontré(s) : Salut à tous,

    J’ai décidé (sans savoir les risques) de changer mes permaliens de mon blog, et la c’est le drame : Je commence par une erreur 403. Je vais donc chercher sur le net et je découvre qu’il faut supprime le fichier .htacess. Je fait donc cela et cela remarche : cool. Mais le blème c’est que maintenant, quand on clique sur un post dans l’accueil du blog, il affiche une erreur 404. Je décide donc de remettre les anciens permaliens mais quand je remet les anciens ==> Rebelotte Erreur 403 et ainsi de suite.
    Qu’est ce qu’il faut faire ?

    Merci d’avance

    A+

    #651132
    Lumiere de Lune
    Participant
    Maître WordPress
    19385 contributions

    Il faut annuler les permaliens dans l’admin ET supprimer le fichier htaccess
    ton hébergeur semble être responsable de cela.

    #651133
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Si tu veux que ton site fonctionne comme avant remets sa configuration d’avant
    – Pas de permaliens
    – Fichier .htaccess présent

    #651135
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Oki mais comment on annule les permaliens ? :$

    #651136
    wolforg
    Participant
    Chevalier WordPress
    246 contributions

    En cochant”valeur par défaut” dans : Réglages-> Permaliens 🙂

    #651131
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Rien à faire, sa revient sans arrêt :( Faudrait que la 2.7 sorte pour que je puisse remettre mes fichiers wordpress à zéro :'(

    J’ai supprimé le fichier .htacess mais l’erreur reste en place :@

    #651137
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Problème résolue en bidouillant la ligne des permaliens via phpmyadmin, sujet clos

    #651138
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Tant mieux, tu pourrais éventuellement donner la table et la valeur modifiée pour ceux qui rencontreraient le même problème. :rolleyes:

    #651134
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Oki alors pour ceux qui serait comme moi, logger vous sur Phpmyadmin puis modifier la table wpress-option ou wp-option (quelque chose comme sa) puis ensuite chercher la ligne avec marqué dedans “permalink” et modifier ensuite la valeur pour mettre les paramètres de votre choix (mettez rien du tout si vous souhaitez resté par défaut)

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.