[Résolu] Problème depuis la mise à jour de wordpress (09/09/21) (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2384972
    arnaudk59
    Participant
    Initié WordPress
    4 contributions

    Bonjour, j’ai un problème d’affichage, et de lecture de ressources avec mon thème divi depuis la récente mise à jour de wordpress (le 09/09/21)

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3.29
    • Thème utilisé : Divi
    • Extensions en place : Wp rocket, imagify, jetpack, yoast
    • Nom de l’hébergeur : Ovh
    • Adresse du site : arnaudmunter.fr

    Problème(s) rencontré(s) : Hello, depuis la dernière mise à jour de wordpress j’ai un gros problème de rendu avec mon thème divi? Dans le chargement des ressources il y a des problèmes avec des fichiers js (cf image)

    J’ai réinitialisé ma base de données, mis à jour divi, essayé de mettre à jour mes pages ect. Seulement, le problème existe toujours (notamment sur mobile), toutes les ressources ne sont pas chargées. Avez-vous une idée ? J’hésite à supprimer le thème divi via filezilla, puis le réinstaller, qu’en pensez-vous ?

    Je suis ouvert à tout idée, merci ! bon weekend

    Arnaud

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2384994
    Lumiere de Lune
    Participant
    Maître WordPress
    19538 contributions

    Il doit y avoir une extension jquery migrate non ?

    #2385000
    arnaudk59
    Participant
    Initié WordPress
    4 contributions

    Je ne pense pas : toutes mes extensions : GDPR cookies consent, imagify, jetpack, really simple ssl, Site kit google, wp rocket, yoast (toutes à jour)

    Une autre idée ?

    Le problème vient d’un fichier du cache : /wp-content/cache/min/1/ avec un fichier js en .js.gz

    Cordialement

    • Cette réponse a été modifiée le il y a 4 jours et 10 heures par arnaudk59.
    #2385002
    pasglop
    Participant
    Chevalier WordPress
    312 contributions

    A voir en désactivant toutes les extensions, puis les activant une par une quelle est celle qui pose problème ?

    #2385008
    ferman
    Participant
    Maître WordPress
    4413 contributions

    Je pense que ça concerne wp rocket. Il faudrait les contacter.

    #2385011
    arnaudk59
    Participant
    Initié WordPress
    4 contributions

    j’ai résolu le problème, ça venait de wp rocket ! Merci

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.