Probleme d’envoie mail avec contact form 7

  • WordPress :4.7
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #1626506
    Dge
    Participant
    Padawan WordPress
    74 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7
    • Thème utilisé : perso
    • Extensions en place : contact form 7
    • Nom de l’hébergeur : OVH
    • Adresse du site : lartisandubeton.com

    Problème(s) rencontré(s) : Bonjour, je viens de me rendre compte d’un problème plutôt inquiétant.

    En effet, j’utilise un  formulaire de contact sur un site pour que les clients puissent laisser un message. Il sert également à récolter certaines infos afin de les recontacter par la suite. J’ai réalisé de nombreux tests en amont et tout semblait fonctionner. L’e-mail part, je le reçois dans ma boîte mail et le second message part également et je le reçois aussi à l’adresse de test que j’ai renseigné. Donc je me dis c’est ok tout fonctionne nickel. Mais en fait non. Le propriétaire du site vient de recevoir un appel d’un de ses clients  lui disant qu’il lui a envoyé un mail via le formulaire auquel il n’a pas donné suite. Il n’est pas content et je le comprends. Le problème c’est qu’il n’a jamais reçu ce message, ni dans sa boîte mail, ni dans ses spams. Cela me fait peur car je me dis que ce n’est peut-être pas la première fois… Je relance donc une batterie de tests et là il reçoit bien les messages. Donc je n’arrive pas à comprendre le problème.

    Je ne sais pas comment faire pour savoir si ce cas de figure c’est déjà produit. Ni comment faire pour régler ce problème. Je me tourne donc vers vous pour savoir si vous avez déjà rencontré ce cas de figure et comment (peut-être) vous avez résolu le problème. A noter que l’adresse mail de réception des messages est une adresse orange.

    Merci par avance. ++ Dgé

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.