Problème de Version PHP et Wodpress (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2264934
    merry.benji
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.5.12
    • Thème utilisé : AUCUN
    • Extensions en place : AUCUN
      • Nom de l’hébergeur : Local
    • Adresse du site :

    Problème(s) rencontré(s) :

     

    Je viens vers vous car je voulais faire des essai avec pour mes future site internet en local. J’ai installé le logiciel WAMPSERVER, jusqu là tout va bien. J’ai ensuite mis wordpress dans le dossier www tout ce passe bien là aussi. J’ai ensuite créer la basse Phpadmin.

    Et après quand je souhaite aller sur le site local voici le message que j’ai ”Votre serveur utilise la version 5.5.12 de PHP mais WordPress 5.2.1 nécessite au moins la version 5.6.20.”

     

    Que faire s’il vous plaît ?

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.