[Résolu] Problème de tables pour installation multisites (Créer un compte)

  • WordPress :6.0.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2417754
    Arnaud84
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 8.0.13 / MySQL 5.7.36
    • Thème utilisé : Neve child
    • Extensions en place : quelques-unes dont Yoast, Smush, Akismet, Duplicator…
    • Nom de l’hébergeur : WAMP (je ne suis qu’en local)
    • Adresse du site :

    Problème(s) rencontré(s) :

    J’essaie d’installer le multisite car je suis en création d’entreprise avec 2 activités différentes et je voudrais un site différent pour chaque activité (en sous-domaine, chose possible avec le mode multi sites de WP).

    J’ai rajouté la ligne de code demandée pour la création du multi sites mais lorsque je retourne sur mon tableau de bord et le rafraichit, ça me met un message d’erreur disant qu’il y a un problème sur mes tables. Je rajoute la ligne de code qu’ils me demandent pour réparer ces erreurs, et lance la réparation. Là ça me met un autre message d’erreur :

    ap_1_posts: La table ‘mycompany.ap_1_posts’ n’existe pas
    ap_1_comments: La table ‘mycompany.ap_1_comments’ n’existe pas
    ap_1_links: La table ‘mycompany.ap_1_links’ n’existe pas
    ap_1_options: La table ‘mycompany.ap_1_options’ n’existe pas
    ap_1_postmeta: La table ‘mycompany.ap_1_postmeta’ n’existe pas
    ap_1_terms: La table ‘mycompany.ap_1_terms’ n’existe pas
    ap_1_term_taxonomy: La table ‘mycompany.ap_1_term_taxonomy’ n’existe pas
    ap_1_term_relationships: La table ‘mycompany.ap_1_term_relationships’ n’existe pas
    ap_1_termmeta: La table ‘mycompany.ap_1_termmeta’ n’existe pas
    ap_1_commentmeta: La table ‘mycompany.ap_1_commentmeta’ n’existe pas

     

    Comment pourrais-je rectifier cela sachant que du coup je n’ai plus accès à mon tableau de bord ?

    Merci par avance pour les réponses que vous pourrez m’apporter.

    #2417837
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    … la ligne de code qu’ils me demandent pour réparer ces erreurs …

    quel est ce code que vous avec ajouté ? c’est dans le fichier wp-config.php ?

    #2417839
    Arnaud84
    Participant
    Initié WordPress
    8 contributions

    C’est bon j’ai réussi à réparer tout ça, c’était un souci dans le code.

    Merci !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.