[Résolu] Problème de SSL (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2371826
    VGAS
    Participant
    Initié WordPress
    17 contributions

    Bonjour

    J’ai activé le SSL, quand je vais sur le site à partir de Google Chrome ou mon smartphone, le SSL est activé

    Mais quand je vais sur le site à partir de Mozilla Firefox, le SSL est affiché comme sur l’image en pièce jointe, pourquoi ?

    Merci d’avance pour votre aide

    Bonne journée

    #2371827
    VGAS
    Participant
    Initié WordPress
    17 contributions

    Voici la pièce jointe

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2371879
    mathieu42
    Participant
    Maître WordPress
    516 contributions

    regardez dans la console de développement de votre navigateur et vous verrez qu’il y a plusieurs éléments qui passent par HTTP

    quand vous nous présentez un souci de ce genre, il vaut mieux indiquer l’URL pour que tout le monde puisse rapidement voir ce qu’il se passe : https://letmet.net/

    #2371881
    VGAS
    Participant
    Initié WordPress
    17 contributions

    C’est bizarre, il y a HTTPS SSL sur Google Chrome et smartphone, mais pas sur Mozilla Firefox, pourquoi ?

    #2371971
    Flobogo
    Modérateur
    Maître WordPress
    17042 contributions

    Bonjour,

    Mathieu42 vous a répondu : parce que vous avez des éléments qui sont encore en HTTP.

    Consultez ces explications / solutions.

    #2371985
    VGAS
    Participant
    Initié WordPress
    17 contributions

    EXCELLENT MERCI !

    #2371986
    VGAS
    Participant
    Initié WordPress
    17 contributions

    Comment personnaliser, modifier ou changer la page de déconnexion svp ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2371993
    Flobogo
    Modérateur
    Maître WordPress
    17042 contributions

    Vous pouvez rechercher sur les extensions du répertoire officiel, avec le mot clé “login”.

    Si vous avez besoin de + d’aide, merci d’ouvrir un autre sujet, car c’est une tout autre demande que la question de SSL.

    #2372124
    VGAS
    Participant
    Initié WordPress
    17 contributions

    Bonjour

    Sur mon 1er ordinateur avec Google Chrome, le site est HTTPS SSL avec cadenas, alors que sur mon 2ème ordinateur toujours avec Google Chrome, le site s’affiche en disant Non Sécurisé, pourquoi ?

    Merci d’avance pour votre aide

    #2372341
    Flobogo
    Modérateur
    Maître WordPress
    17042 contributions

    Je ne sais pas, peut-être un problème de cache du navigateur qu’il faut vider.

    #2373108
    Elizabethjdahl101
    Participant
    Initié WordPress
    1 contributions

    C’est un problème de cache, j’ai eu le même problème avec mon site mais j’ai réussi à changer mon paramètre cloudflare là-bas, assurez-vous que vous êtes connecté avec cloudflare c’est gratuit.

    La source

    • Cette réponse a été modifiée le il y a 1 jour et 23 heures par PhiLyon.
11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.