[Résolu] Problème de référencement et d’ indexation de mon site par Google. (Créer un compte)

  • WordPress :4.7
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #1619590
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Bonjour,

    Ma configuration WP actuelle

     

    • Version de PHP/MySQL : 7
    • Thème utilisé : Smartline Lite
    • Extensions en place : Seo by yoast, Contact Form, Speed Event Calendar
    • Nom de l’hébergeur : online.net
    • Adresse du site : http://www.vtt-ventoux.net

    Problème(s) rencontré(s) :

    Bonjour,

    Mon site en ligne est mal indexé et mal référencé. Il est certes mis en ligne seulement depuis 4 semaines, mais quand même.

    Si je fais un site:www.vtt-ventoux.net, je n’ ai que deux liens qui s’ affichent, aucune image. Pourtant, si je fais un recherche avec quelques mots présents sur une page qui ne semble pas indexée en faisant site:www.vtt-ventoux.net, la page apparait dans google, exemple avec cette page là.

    Pourtant, Google search me dit qu’ il y a 4 pages d’ indexées.

    Je ne sais pas d’ ou vient ce problème. De plus les pages indexées se retrouvent au fin fond des résultats.

    Je me suis servi de Seo by Yoast, quasiement tous les voyant sont au vert, voir tous pour pas mal d’ articles. J’ ai mis certains liens de mon site sur certains forums Vtt.

    D’ après le awstats de mon hébergeur, j’ ai pourtant du monde qui tombe sur mon site en faisant une recherche sur Google.

    Merci à vous pour votre aide, et bonne journée.

    #1619603
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Hello ! Pour l’indexation Google, il faut que tu utilises l’outil…. de Google 😉

    https://www.google.com/webmasters/tools/home?hl=fr&pli=1

     

    #1619672
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Bonjour, je te remercie de ta réponse.

    Je me sers de Google Search, regarde ce que j’ ai mis dans mon post :

    Pourtant, Google search me dit qu’ il y a 4 pages d’ indexées.

    .

    Que dois je faire de plus avec ?

    Bon après midi.

    #1619674
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Je t’ai mis la réponse dans ma réponse : Google Webmaster Tools.

    Vu que tu as mis le plugin Yoast, tu doit avoir un sitemap (tonsite/sitemap.xml). Renseigne-le dans la console après avoir inscrit ton site.

    Tu as des tutos sur le net pour bien utiliser GWT. C’est à cet endroit et nul autre que tu pourras dire à Google : j’ai ces pages, indexe-les moi.

    #1619675
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Ou si tu préfère : dans la Search Console, tu vas dans Exploration puis Sitemap. Vérifie que dans ta sitemap tout y soit

    #1619812
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Bonsoir,

    Je viens de mettre le dernier sitemap dans la Search Console.

    #1619829
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Super 😉 Il n’y a plus qu’à attendre 😉 Regarde dans quelques semaines l’état de l’indexation 😉 Les robots ne passent pas tous les jours et ne prendront pas forcément tous les liens de ton site

    #1619901
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Oui, déjà ce sera une bonne base, mais il doit y avoir un autre problème quelque part. Déjà je ne comprends pas pourquoi en faisant un site:www.vtt-ventoux.net j’ ai deux (et seulement deux) url, alors que je peux trouver d’ autres pages en tapant un extrait dans Google. Et aucune des 22 images indexées. J’ ai fait d’ autres sites avant celui là, et je n’ ai jamais eu ce problème.

    Je te remercie encore, je laisse le post ouvert si quelqu’ un a une idée, et je reviens dans quelque temps.

    Bonne journée.

    #1619921
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    As-tu fait ce que je t’ai demandé ?

    Vérifie que dans ta sitemap tout y soit

    #1619932
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Oui, j’ ai fait ça, et le sitemap semblait contenir les 22 photos et url

    #1619940
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Aucun message d’erreur dans la console Google ? Envoi ton site aux robots : Exploration > Explorer comme Google

    #1620034
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Non aucune erreur dans les 90 jours, je viens de faire une requète, je dois m’ y prendre comment, je le fais pour les Urls qui ne semblent pas indéxées ou juste pour l’ adresse principale http://www.vtt-ventoux.net ?

    #1620035
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Tu le fais pour le domaine principal et les sous-liens

    #1620041
    ungars
    Participant
    Chevalier WordPress
    260 contributions

    Ok, je le fais. Un autre truc que je voudrais creuser, mon fichier robots.txt :

    [code]User-agent: *
    Disallow: /wp-admin/
    Allow: /wp-admin/admin-ajax.php[/code]

    Je ne vois rien de problématique, mais peut on faire quelque chose ?

    Encore merci, bon après midi.

    #1620063
    BlackHeart666
    Participant
    Chevalier WordPress
    291 contributions

    Ton fichier robots.txt est bien, tu n’y touche sous aucun prétexte 😉 Une erreur et tu empêches les bots de Google d’accéder à ton site et donc de t’indexer

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.