Problème de plugin (blog wordpress)

  • WordPress :4.8.2
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #1946390

    maick5
    Participant
    Initié WordPress
    16 contributions

    Hello 🙂

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : OpyomizePress
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.cody-speed.com

    Problème(s) rencontré(s) : Depuis quelques jours, j’ai plusieurs choses qui fonctionnent mal sur mon Blog WordPress.

    Quand je me connecte à mon blog, j’ai une page blanche avec écrit : »Forbidden. You don’t have permission to access / on this server. » ensuite j’actualise la page et là soit ça ne fait rien soit ça la page s’affiche en HTML.

    Ensuite j’actualise encore une fois et puis la page est à peu prés normal mais il reste encore un peu d’HTML.

     

    Quand je veux écrire un article dans mon tableau de bord, la page s’affiche en HTML et donc j’actualise la page puis elle revient normal sauf que dans l’éditeur de texte il y des vidéos qui s’affiche pas, des bug dans mes texte, des gros paragraphe sans interligne alors que normalement il devrait y en avoir.URL

     

    Et là il s’affiche 2 petites fenêtres (vous pouvez la voir sur la capture dans ce topic) et du coup je suis allé voir dans le code là où ils disent que le problème vient et je ne sais pas quoi faire ? 😀

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1946767

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    Bonjour,

    Vous avez 3 mises à jour à faire (visibles dans votre tableau de bord) –> commencez par ça.

    Et vérifiez aussi votre version de PHP auprès de votre hébergeur. (il faut PHP 5.6 pour que WordPress fonctionne, et même de préférence PHP 7.0 ou 7.1)

     

    #1949524

    maick5
    Participant
    Initié WordPress
    16 contributions

    C’est des mises à jour de thèmes que je n’utilise plus, elles sont inutiles ! 🙂

    J’avais la version 7.0 et j’ai mis la 7.1 mais aucun changement :/

    #1949544

    PhiLyon
    Modérateur
    Maître WordPress
    16589 contributions

    Bonjour.

    Désactives tes extensions et réactives les une par une pour vérifier que l’une d’elle ne coince pas.

    🙂

    #1952628

    Flobogo
    Modérateur
    Maître WordPress
    13618 contributions

    C’est des mises à jour de thèmes que je n’utilise plus, elles sont inutiles ! 🙂

    Si l’un de ces thèmes présente une faille, les pirates seront très contents de la trouver sur votre site. Puisque vous n’utilisez plus ces thèmes, supprimez-les ! Les seuls thèmes à garder sont votre thème courant (actif) et 2 ou 3 thèmes par défaut Twenty-XX, et tous ces thèmes doivent impérativement être à jour.

    #1965089

    maick5
    Participant
    Initié WordPress
    16 contributions

    Je les ai mis à jour et toujours rien !

    Les pages de mon blog s’affiche en HTML, il y a plein de bug et il y a écris les 2 messages d’erreurs que vous pouvez voir sur la capture  (dans le premier post, en haut de la page).

    Comment fait-on pour désactiver les extensions puis les réactiver ?? 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.