Problème de personnalisation de Widget sur Unlimited Elements (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par Malo27, le il y a 27 secondes.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2380357
    Malo27
    Participant
    Initié WordPress
    35 contributions

    Bonjour,

    J’ai effectué une modification sur un widget de Unlimited Elements, à savoir l’ajout d’un attribut et d’un coup la plupart des titres de Content et Style se sont inscrits avec leurs styles css dans le genre (Ci-joint capture d’écran) :

    <font style=”vertical-align: inherit;”><font style=”vertical-align: inherit;”>Bouton </font></font>(8)

    au lieu de Bouton

    Je ne vois pas ce que j’ai pu faire pour que ça arrive et ne trouve pas le moyen de régler ce problème.

    Quelqu’un aurait-il une suggestion ?
    En vous remerciant
    Laurence

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2380623
    momofr@free.fr
    Modérateur
    Maître WordPress
    4192 contributions

    Salut, il faudrait plutôt nous donner des captures écran de l’édition du widget Unlimited Elements pour savoir ce que tu as fait.

    #2380758
    Malo27
    Participant
    Initié WordPress
    35 contributions

    En plus de la capture ci-dessus, en voici d’autres :

    Une qui est l’image finale avec l’ajout de la notion de tarif
    Une qui indique comment j’ai ajouté cet attribut dans la partie “Général” et dans la partie “Disposition”

    Tu souhaitais d’autres photos ?

    J’ai aussi tenté la suppression du plugin et la réinstallation mais ça n’a rien changé.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.