Problème de notification de mise à jour de WP et des plugins (Créer un compte)

  • Statut : non résolu
15 sujets de 46 à 60 (sur un total de 159)
  • Auteur
    Messages
  • #631603
    SWAT
    Membre
    Initié WordPress
    35 contributions

    Perso j’avais un problème de notification qui restait bloqué, WordPress me conseillait de mettre à jour vers la 2.6 alors que je possédais déjà la 2.6, et même chose pour les plug-ins, et suite à un changement d’hébergeur tout est rentré dans l’ordre (voir post ici).

    Concernant votre problème avec OVH, le support technique prétend que c’est wordpress.org qui bloque les serveurs OVH, je pense qu’en installant un PHP Proxy et en allant faire un tour sur wordpress.org depuis votre serveur, vous serez fixé sur cette histoire de wordpress.org qui à ban votre serveur OVH.

    Pour installer PHP Proxy, rien de plus simple, il suffit d’uploader les fichiers dans un dossier sur votre FTP, puis entrer l’adresse du dossier dans votre navigateur.

    #631604
    Technosmart
    Membre
    Initié WordPress
    40 contributions

    J’ai installé PHP proxy, j’arrive bien sur le site par défaut Sourceforge.

    Quand je modifie la variable $redirectIP dans config.php pour mettre le site http://www.wordpress.org, j’ai ce message :

    Warning: fopen(http://www.wordpress.org/) [function.fopen]: failed to open stream: Connection refused in /home.10.29/technosm/www/classWebPage.php on line 83
    
    Warning: array_shift() [function.array-shift]: The argument should be an array in /home.10.29/technosm/www/classWebPage.php on line 84
    
    Warning: array_shift() [function.array-shift]: The argument should be an array in /home.10.29/technosm/www//URLproxyServer.php on line 83
    
    Warning: Invalid argument supplied for foreach() in /home.10.29/technosm/www/URLproxyServer.php on line 69
    
    Warning: Cannot modify header information – headers already sent by (output started at /home.10.29/technosm/www/temp/classWebPage.php:83) in /home.10.29/technosm/www/URLproxyServer.php on line 140

    Ce qui veut dire soit que WordPress bloque les connections à partir du serveur OVH (mais on ne voit pas pourquoi ils feraient cela), soit qu’il y a un problème chez OVH. On est bien avancés ! 😗

    #631605
    SWAT
    Membre
    Initié WordPress
    35 contributions

    Arf, je me suis trompé de lien pour le PHPproxy, voici le bon ici http://www.sourceforge.net/projects/poxy/

    Désolé, mais l’autre lien était un ancien php proxy qui avait presque le même nom, sauf qu’il est beaucoup plus ancien et ne fonctionne pas.

    Donc une fois ce PHPproxy installé dans un dossier, il suffit de rentrer une adresse comme http://www.google.fr pour faire un test, et si ça fonctionne, il faut aller sur http://wordpress.org

    Et vous aurez votre réponse.

    Ps: Je viens de mettre à jour le lien du commentaire précédent.

    #631606
    Technosmart
    Membre
    Initié WordPress
    40 contributions

    OK effectivement ça fonctionne mieux :happy:

    Je peux aller sans problème sur Google, WordPress francophone ou n’importe où sur le web. Mais quand je vais sur wordpress.org, j’ai ce message :

    URL Error (0): An error has occured while trying to browse through the proxy.
    Failed to connect to the specified host. Possible problems are that the server was not found, the connection timed out, or the connection refused by the host. Try connecting again and check if the address is correct.

    Donc pareil que plus haut, cela veut dire soit que WordPress bloque les connections à partir du serveur OVH (mais on ne voit pas pourquoi ils feraient cela), soit qu’il y a un problème chez OVH. On est bien avancés ! 😗

    En tout cas la nature du problème est confirmée : blocage quelque part entre certains serveurs OVH et wordpress.org

    #631607
    neomansland
    Membre
    Initié WordPress
    5 contributions

    bonjour,

    Je me joint à vous, j’ai exactement le même problème sur un 90plan…impossible de voir les mises à jour disponible des plugins…ca fait a peu près un mois que j’ai installer sur le serveur un WP 2.5.1 et je me suis rendu compte aujourd’hui (grâce à une install miroir sur free) que 90% de mes plugins avaient une mise à jour suite au passage à WP 2.6.
    Pourtant pdt quelques jours j’ai eu une notification pour Cforms et pour la 2.6 de wordpress mais ça n’a pas duré depuis rien….
    vraiment bizarre cette histoire !

    #631608
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    J’ai à nouveau relancé, n’ayant quant à moi reçu aucune réponse cf ci-dessus, et en des termes expliquant à OVH que ça commençait à faire tâche dans le paysage de leurs clients ici…
    Un technicien, hier, a repis le fil, et m’a assuré bosser dessus ce matin, en faisant une install similaire à la mienne, sur un serveur mutualisé (je lui ai expliqué que, comme toi Néomansland, pour nous tous les màj fonctionnaient au départ, et semblent tomber en rade d’un coup après quelques semaines ou mois…). J’espère de ses nouvelles rapidement, il m’a par ailleurs répondu pour un autre truc instantanément, on va peut-être bénéficier des vacances…
    Sinon, il y a une autre conversation parallèle à celle-ci, ici sur ce forum (il faudrait d’ailleurs joindre les deux si c’est possible, amis modérateurs..!), où DLO, dont les connaissances et intuitions ne sont plus à démontrer, préconisait une méthode pour se sortir de la rame…
    Comme écrit là-bas, je suis une trop grosse burne pour y arriver, mais si quelqu’un le sent…

    #631609
    Technosmart
    Membre
    Initié WordPress
    40 contributions

    J’ai relancé OVH avec ces derniers éléments.

    Maître Mô, le problème de SWAT est différent semble t-il.

    #631610
    luneland
    Membre
    Chevalier WordPress
    155 contributions

    J’ai tenté une relance OVH par tel et le pseudo technicien ressemble plus à un … il ne demord pas de sa réponse
    “OVH ne rencontre absolument aucun problème, veuillez en référer au développeur du système de blog”

    … no comment

    #631611
    Technosmart
    Membre
    Initié WordPress
    40 contributions

    Mon technicien OVH (il s’agit de Sébastien, et le vôtre ?) m’indique qu’un traceroute vers wordpress.org fonctionne bien :

    traceroute www.wordpress.org
    traceroute to www.wordpress.org (72.233.56.138), 30 hops max, 40 byte packets
    1 10.48.100.2 (10.48.100.2) 0.348 ms 0.319 ms 0.302 ms
    2 rbx-0-m2.routers.ovh.net (213.186.50.109) 0.988 ms 1.107 ms 1.255 ms
    3 rbx-2-6k.routers.ovh.net (213.251.191.2) 1.021 ms * *
    4 020G.th2-1-6k.routers.ovh.net (213.186.32.202) 4.766 ms * *
    5 * * *
    6 040G.gsw-1-6k.routers.ovh.net (213.186.32.158) 4.608 ms 4.424 ms 5.833 ms
    7 020G.global-crossing.routers.ovh.net (213.186.32.129) 4.701 ms 4.833 ms 4.873 ms
    8 sprint-1.ar1.CDG3.gblx.net (64.212.107.58) 4.566 ms 4.572 ms *
    9 sl-crs1-dc-0-8-2-0.sprintlink.net (144.232.19.146) 86.970 ms 86.977 ms 87.036 ms
    10 sl-crs1-fw-0-12-0-1.sprintlink.net (144.232.19.100) 120.526 ms 120.519 ms 120.505 ms
    11 sl-st20-dal-12-0-0.sprintlink.net (144.232.9.193) 119.651 ms 119.653 ms 119.677 ms
    12 144.223.244.162 (144.223.244.162) 123.288 ms 123.303 ms 123.467 ms
    13 ae_cw_10g.databank.com (63.164.96.62) 120.026 ms aw_cw_10g.databank.com (63.164.96.54) 123.083 ms 123.201 ms
    14 pod23d_aw.layeredtech.com (63.164.96.166) 123.390 ms pod23c_aw.layeredtech.com (63.164.96.170) 120.227 ms pod23d_aw.layeredtech.com (63.164.96.166) 123.423 ms
    15 wordpress.org (72.233.56.138) 122.039 ms 122.047 ms 122.033 ms

    Je lui ai demandé pourquoi le traceroute passe mais que wordpress.org ne passe pas par PHPproxy, voici la réponse :

    Si vous arrivez a visualiser tout le web sauf http://www.wordpress.org c’est que l’erreur vient de http://www.wordpress.org.

    On va devoir se débrouiller seul les gars… On va faire ce qu’ils veulent et contacter WordPress US pour être sûrs qu’ils ne bloqueraient pas OVH, des fois. Je vais créer un topic sur le forum US.

    #631612
    Bracame
    Participant
    Padawan WordPress
    98 contributions

    Bonjour,

    J’ai été absent un moment… Mais le problème est toujours là. Je suis en contact avec un technicien. Dès que j’ai plus de précision, je vous en ferai part.

    #631613
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Moi c’est Mohamed, qui m’avait fait bonne impression… J’ai eu beau lui dire qu’il fallait quelque temps pour que ça se mettre à merder, il m’a confirmé aujourd’hui qu’il a installé un blog wp, et que tout marche… Ce que je savais déjà, le mien a tenu six mois…
    On sait tous que le problème n’est pas initial, d’autres copains viennent de mettre en route leurs blogs wp chez ovh, toutes les fonctions marchent.
    Par contre, on plante tous apparemment à des moments et après des durées différentes : est-ce que ce n’est pas lorsqu’on a tous installés le même plugin, par hasard ? Qui, même désactivé mais continuant à être là, planterait la màj générale ? Ou une des mises à jour manuelles qu’on aurait effectuée ?
    Ma liste, à tout hasard (je refuse d’écraser tous les fichiers des plugins !) :

    WP-Digg Style Paginator 0.2
    Admin Drop Down Menu 2.1
    Akismet 2.1.6
    All in One SEO Pack 1.4.6.8
    Berri Technorati Reactions on Dashboard 2.0
    BM Comment Highlight 1.2
    Category Icons 2.0.5
    Category Icons Widget 2.0.5
    Contact Form 7 1.7.8
    FeedBurner FeedSmith 2.3.1
    Fix Database 1.0
    Get Recent Comments 2.0.2
    Google XML Sitemaps 3.1.0.1
    ImageManager 2.5.3
    MCEComments 0.4.5
    OneClick Installer 0.9.8
    PostLists 2.0
    Scoopeo – Bookmark this! 1.0
    Simple Tags 1.5.7
    Subscribe To Comments 2.1.2
    TinyMCE Advanced 3.0.1
    WassUp 1.6.1
    WordPress Database Backup 2.1.5
    WP-Cumulus 1.1
    WP-PluginsUsed 1.31
    WP-UserOnline 2.31
    WP-UserOnline Widget 2.31
    WP Ajax Edit Comments 2.1.1.1
    Plugins désactivés :
    Official StatCounter Plugin 1.0

    .
    One Clic ? J’ai vu qu’une nouvelle version, renommée différemment, remplace désormais celle-là, et qu’il y est inclus… Une fonction de màj plugins et wp ! Pas testé…
    On compare ?

    #631614
    Bracame
    Participant
    Padawan WordPress
    98 contributions

    Pour ma part:
    – l’onglet commentaires récents me notifie sans problèmes.
    – liens entrants… J’ignore si un lien quelconque renvoie ver mon site
    – l’onglet “Blog développement de WordPress” est bloqué au 25 mai
    – l’onglet “extensions” semble afficher les plus récents.
    – “Autres actualités de WordPress” n’est plus modifié depuis des lustres.

    Au sujet des extensions en fonction sur escapade:
    – Akismet
    – All in One SEO Pack ==> désactivé
    – Hello Dolly ==> désactivé
    – My Page Order
    – NextGEN Gallery
    – NextGEN Gallery Widget
    – NextGEN Smooth Gallery ==>désactivé
    – Ozh’ Absolute Comments
    – Ozh’ Avatar Popup ==> désactivé
    – Post Avatar ==> désactivé
    – StatPress
    – Subscribe2
    – Subscribe2 Debug
    – Subscribe2 Uninstaller
    – Subscribe2 widget
    – Subscribe To Comments
    – TinyMCE Advanced ==> désactivé
    – WP Ajax Edit Comments
    – WP File Download ==> désactivé
    – WP Grins

    J’ai testé les plugins de Lester Chan (WP-DownloadManger entre autre) . A chaque fois j’ai eu un message d’erreur sibyllin qui semblait renvoyer vers la version php installée. Peut-être une piste de ce côté ?

    #631615
    Bracame
    Participant
    Padawan WordPress
    98 contributions

    Bonjour,
    Je crois que nous ne sommes pas près d’avancer… Voici la dernière réponse d’OVH :

    Bonjour,

    Malheureusement je ne pense pas pouvoir vous aider plus à ce niveau il faudrait au moins savoir quel est le fichier concerné.
    Et quel erreur il engendre.
    Je reste à votre disposition pour tout renseignement complémentaire.

    D’autres nouvelles ?

    #631616
    Bracame
    Participant
    Padawan WordPress
    98 contributions

    Je me parle tout seul, c’est pas grave, j’aime bien. 😎
    Est-ce que le problème qui nous occupe ne pourrait pas être lié à la version PHP de notre hébergement ?

    Système d’exploitation : Linux
    Serveur : Apache/2.2.X (OVH)
    Mémoire utilisée : N/A
    Version MySql : 5.0.44-log
    Mode SQL : Non configuré
    Version PHP : 4.4.8
    PHP Safe Mode : Non
    PHP autorise les UTL fopen : Oui
    PHP mémoire maxi : N/A
    PHP taille max de téléchargement : 16M
    PHP taille max du billet : 32M
    PHP durée max d’exécution du script : 30s
    Support PHP Exif : Oui ( V1.4 )
    Support PHP IPTC : Oui
    Support de PHP XML : Oui

    Une idée ?

    #631617
    Bracame
    Participant
    Padawan WordPress
    98 contributions

    Le retour du furieux qui se cause tout seul… 😎

    Voici ou j’en suis à présent : (à lire en commençant par le bas… )

    Bonjour,

    Il se peut que certains de vos fichiers ne possèdent de bon droits. ou alors la fonction appelée n’est pas disponible chez nous.
    Je reste à votre disposition pour tout renseignement complémentaire.

    Cordialement,Steve

    Eh bien le résultat ne s’est pas fait attendre !
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, postmaster@www.escapade-polynesienne.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Je suppose qu’en retirant le fichier “htaccess” je résoudrai le souci ?

    Bonjour et merci.
    Je teste immédiatement et vous tiendrai au courant.

    Cordialement, **********.

    Bonjour,

    Vous pouvez utiliser le php5 si vous le souhaitez en activant un fichier .htaccess.
    Pour cela je vous conseil de suivre le guide ci-dessous:

    http://guide.ovh.net/Php5ChezOvh.

    Je reste à votre disposition pour tout renseignement complémentaire.

    Cordialement,Steve

    Bonjour,
    Est-ce que ce ne serait pas lié à la version de PHP ? En installant une extension (Wp-DownloadManager) j’ai eu un message d’erreur lié justement à la version PHP. Est-ce qu’une mise à jour est prévue ?

    Merci de vos réponses.

    Cordialement, *********.

    Bonjour,

    Malheureusement je ne pense pas pouvoir vous aider plus à ce niveau il faudrait au moins savoir quel est le fichier concerné. Et quel erreur il engendre.
    Je reste à votre disposition pour tout renseignement complémentaire.

    Cordialement,Steve

    Est-ce que vous avez consulté ce fil ?

    http://www.wordpress-fr.net/support/sujet-14139-3.html
    Je pense que le problème est apparu après le 25 mai. En effet, les dernières “news” de la console d’administration sont restées bloquées à cette date. Je vous ouvre un accès dans la journée.
    Ce que vous constaterez :
    – que les notifications de mise à jour de WordPress et de ses extensions ne sont pas affichées. (WordPress est passé à la version 2.6 par exemple)
    – que les informations ne sont pas remises non plus à jour.
    – la seule solution est de procéder manuellement à toute les mises à jour, ce qui est d’une lourdeur! D’autant que l’affichage des MAJ potentielles n’est plus présent…

    Les concernés : est-ce vous auriez résolu le problème ?

15 sujets de 46 à 60 (sur un total de 159)
  • Vous devez être connecté pour répondre à ce sujet.