[Résolu] Problème de nom d’onglet à l’ouverture d’un PDF

  • WordPress :5.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2275552
    Camlle
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelleMa configuration WP actuelle :

    – Version de WordPress : 5.2.2
    – Version de PHP/MySQL : 7.3.8 / 5.6.33
    – Thème utilisé : Divi
    – Thème URI : http://www.elegantthemes.com/gallery/divi/
    – Extensions en place : Captcha Code (2.6.7), Coming Soon Page & Maintenance Mode by SeedProd (5.0.26), Cookie Notice (1.2.46), Count Per Day (3.6.1), Duplicator (1.3.18), Favicon by RealFaviconGenerator (1.3.15), Forum_wordpress_fr (4.2), Google Fonts Typography (1.9.6), Host Google Fonts Locally (1.0.3), Jetpack by WordPress.com (7.6), Really Simple SSL (3.2.5), UpdraftPlus – Backup/Restore (1.16.16), Wordfence Security (7.4.0), WP and Divi Icons (1.1.0), WP Super Cache (1.7.0), Yoast SEO (11.9)
    – Adresse du site : https://dev.pharmacie-laclefdarve.com
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonsoir,

    Il y à quelques mois je me suis lancée dans la création d’un site web pour la pharmacie ou je travaille. Je n’avais aucune connaissance de WP et j’ai appris au fur et à mesure avec des guides, tuto etc. Désolé d’avance si mon problème parait stupide ^^’

    Sur notre site j’ai crée un page qui regroupe toutes nos fiche conseils. J’y ai introduit les liens vers les documents PDF mais à chaque ouverture le nom de l’onglet se transforme en “Mycoses des pieds – nom de la fiche conseil”.

    En temps normal cela devrai être juste le nom de la fiche en question mais le “Mycose des pieds” vient se coller devant sur presque toutes les fiches !

    Onglet correct : https://dev.pharmacie-laclefdarve.com/wp-content/uploads/2019/08/chute_cheveux.pdf

    Onglet faux : https://dev.pharmacie-laclefdarve.com/wp-content/uploads/2019/08/allergies.pdf

    J’ai essayé de chercher partout, ainsi que dans votre forum mais je ne trouve pas ou se trouve le problème. J’ai crée une nouvelle page vierge pour tester et le problème persiste. J’ai supprimé tous les pdf de ma biblio et remis, modifier leur date, leur nom etc mais rien y fait …

    Je ne sais pas si je l’ai bien expliqué et si quelqu’un à une idée mais merci d’avance

    Camille

     

    #2276292
    momofr@free.fr
    Modérateur
    Maître WordPress
    2653 contributions

    Salut, regarde tes fichiers PDF dans la bibliothèque des médias et vérifie les informations dans les différents champs (titre, alt, description).

    #2277985
    Camlle
    Participant
    Initié WordPress
    2 contributions

    Hello,

    Merci pour ta réponse !
    Je suis désolée du délais je reviens tout juste de mes vacances ^^’

    Je te met les détails auquel j’ai accès concernant mes PDF depuis ma bibliothèque, je ne trouve aucun endroit qui semble incorrect.
    J’ai aussi vérifié dans les paramètre de mon module, et essayé d’en crée un nouveau mais le problème persiste.

    Merci et bonne après midi.

     

    EDIT : je viens de voir dans les détails de mon PDF de base que son Titre est Mycose des pieds … Il me reste plus qu’à trouver comment le modifier et normalement le problème sera réglé !

     

    EDIT 2 : problème réglé , merci pour votre aide !

     

     

    • Cette réponse a été modifiée le il y a 3 weeks et 5 jours par  Camlle.
    • Cette réponse a été modifiée le il y a 3 weeks et 5 jours par  Camlle.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.