Problème de lien sur un bouton inhérent au Thème (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
  • Ce sujet contient 7 réponses, 3 participants et a été mis à jour pour la dernière fois par yannother, le il y a 2 mois.
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2366876
    yannother
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé : Attorna
    • Extensions en place : All in one WP Migration / Complianz / Duplicate page / Goodlayer / loco translate / Really simple SSL / Yoast
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://sarahbraza-avocat.fr

    Problème(s) rencontré(s) :

    Bonjour à tous, j’ai un petit soucis sans doute simple mais duquel je n’arrive pas à me sortir : en vous rendant sur le site vous vous rendrez compte que lorsqu’on clique sur le bouton “CONTACTER LE CABINET” dans le header, le lien vers la page contact qui a bien été configuré dans l’éditeur du theme, recharge simplement la page actuelle.

    Quelqu’un saurait comment résoudre ce problème ?

    En vous remerciant par avance,

    #2366881
    PhiLyon
    Modérateur
    Maître WordPress
    27443 contributions

    Bonjour.

    Ton thème n’est pas à jour, c’est peut-être la cause du non-fonctionnement https://support.goodlayers.com/document/changelog-attorna

    🙂

    #2366888
    yannother
    Participant
    Initié WordPress
    10 contributions

    Merci PhiLyon, bien vu, j’ai mis à jour le thème mais malheureusement ça ne venait pas de là apparemment 🙂

    #2366889
    yannother
    Participant
    Initié WordPress
    10 contributions

    Si vous avez d’autres idées je suis preneur…

    #2366894
    PhiLyon
    Modérateur
    Maître WordPress
    27443 contributions

    Dans le code on ne voit de href/lien.

    🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2366896
    pasglop
    Participant
    Chevalier WordPress
    236 contributions

    Ce qui est normal car il y a deux ‘href=’ dans la balise html de ce lien. (voir le code source de la page)

    <a class="attorna-logo-right-button" href=""  href="https://sarahbraza-avocat.fr/contact/"  target="_self" >Contactez le cabinet</a>

     

    Comment a-t’il été inséré dans le header ?

    • Cette réponse a été modifiée le il y a 2 mois par pasglop.
    #2366898
    yannother
    Participant
    Initié WordPress
    10 contributions

    Merci pour vos réponses PhiLyon & pasglop,

     


    @PhiLyon
    oui je m’en étais aperçu en essayant de résoudre le problème, ce qui m’amène à répondre à @pasglop : J’ai inséré le lien via le thème builder (CF capture), de ce fait je ne sais pas comment intervenir sur le code en question, sachant que je n’ai pas accès au FTP je dois tout faire depuis l’interface wordpress…

     

    #2366899
    yannother
    Participant
    Initié WordPress
    10 contributions

    voici la capture

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.