[Résolu] Problème de la validation de la commande et de Stripe

  • WordPress :5.0
  • Statut : résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #2240091
    sona
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Virtue
    • Extensions en place :
    • Nom de l’hébergeur : EX2
    • Adresse du site : https://atelierdelavolane.com

    Problème(s) rencontré(s) : Bonjour. Je galère vraiment en ce moment. Tout allait bien avec mon woocommerce jusqu’au moment où j’ai voulu tester la vente par stripe. Donc, au début sur la page « commande » le moyen de payement était grisé. Pas moyen de cliquer sur quoique ce soit. Après avoir chercher désespérément sur le net j’ai trouvé la solution chez les russes (et à la manière des russes) supprimer directement le fichiers jquery.blockUI.min.js.
    Bon, la partie grisée est disparue, on peut maintenant cliquer sur les conditions générales, mais par contre le formulaire de carte bleu stripe était tellement petit qu’il était impossible de remplir. Après avoir agrandit le formulaire à l’aide de CSS, je me retrouve avec un formulaire où on ne peu strictement rien écrire. On a beau cliquer, le curseur n’y apparait pas. Pouvez-vous m’aider s’il vous plait. L’adresse de site pour la boutique est : https://atelierdelavolane.com/acheter
    Vous pouvez ajouter les pièces dans le panier, et acheter, aucun problème, je suis en mode test pour Stripe.

    #2240110
    vincent45
    Participant
    Padawan WordPress
    80 contributions

    Bonjour, je te dis ma configuration Stripe sur mon site et je reviens vers toi

    #2240115
    vincent45
    Participant
    Padawan WordPress
    80 contributions

    MA configuration en PJ

    J’ai utilisé ce tuto: https://www.codeur.com/cms/aide/woocommerce-installer-stripe/

    Je n’ai pas eu de souci sur le produit hormis le logo , je n’en vois qu’ 1 sur les 3 , pb de theme possible.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2240120
    sona
    Participant
    Initié WordPress
    7 contributions

    Merci pour ton message. T’es la première personne à vouloir venir à mon aide. Malheureusement ça marche pas, ma configuration est la même que sur le fichier. Donc le problème est ailleurs, mais où ?

    #2240126
    sona
    Participant
    Initié WordPress
    7 contributions

    Ce n’est pas un problème de thème non plus, je l’ai déjà changé, et c’est toujours la même chose.

    #2240168
    vincent45
    Participant
    Padawan WordPress
    80 contributions

    Moi j ai eu un problème de mon panier sur le plugin Boxtal pour afficher la carte maps.

    La cause du à un plugin: Autoptimise qui bloquait du java.

    As tu un plugin pour améliorer la vitesse du site….

    #2240169
    vincent45
    Participant
    Padawan WordPress
    80 contributions

    Desactive un par un tes extensions non vital. Désinstalle , vide le cache…. et retente une bonne installation.

    Moi ca avait modifier mon fichier..

     

    #2240196
    sona
    Participant
    Initié WordPress
    7 contributions

    J’ai déjà désactivé tout mes plugins. Rien n’a changé. Par contre j’ai pas désinstallé. J’essaye et je te dis. Merci encore.

     

    #2240197
    sona
    Participant
    Initié WordPress
    7 contributions

    Toujours rien.

    #2240202
    vincent45
    Participant
    Padawan WordPress
    80 contributions

    Vous avez bien un certificat valide? Et un.plugin SSL ?

    De memoire ca marche uniquement en https.

    Avez vous fait la.recherche en.anglais ?

    L ecran gris j ai du le.voir sur un tuto

    #2240203
    vincent45
    Participant
    Padawan WordPress
    80 contributions
    #2240213
    sona
    Participant
    Initié WordPress
    7 contributions

    Oui, j’ai un https. Par contre ça a l’air d’être assez récurrent aux US. Après la nouvelle mise à jour de woocommerce et de stripe, chez certains ça a directement arrêté de fonctionner, avec les même problème que moi. Et personne n’a la solution. (En tout cas personne n’en parle sur les forums) Bref, j’ai contacter stripe, et là, ils m’ont dit que le problème viendrai de woocommerce et pas de stripe.

    #2240246
    sona
    Participant
    Initié WordPress
    7 contributions

    J’ai trouvé : stripe (ou plutôt woocommerce) n’est pas compatible avec nextgen gallery. Grrrrrrrrrrrrr. Tout mon site était basé dessus. Faut que je cherche maintenant la solution de le rendre compatible. Encore merci d’essayer de m’aider, on se sent moins seul dans ces cas là.

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.