Problème de formatage du texte dans WP 2.3.1 (Créer un compte)

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #455356
    wallabys
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.1 fr
    – Thème utilisé : ModernPaper 1.0
    – Plugins en place : aucun
    – Nom de l’hebergeur : oxito.fr
    – Adresse du site : http://vertigoblog.graphicvertigo.com

    Problème(s) rencontré(s) :

    Quand je travail mon texte pour un post ou une page, que ce soit dans l’éditeur WISIWIG ou dans l’éditeur code il ne mémorise pas les retours chariots plus qu’une fois. Pour faire un ajout ou une correction je retourne dans l’éditeur WP et je dois refaire tous les retours, espaces ect…

    Je travail sur Mac os Tiger, j’utilise Safari, mais dans Firefox ou Shiira, c’est idem.

    Je travail, pour un client, un blog en 2.0 et je ne rencontre pas le problème…

    Merci de votre aide pour ce truc qui m’empoisonne

    #614631
    AnakinDSL
    Participant
    Initié WordPress
    26 contributions

    Bonjour !

    Même problème que toi, même versions sauf que je suis sur Léopard et Safari 3.

    Je suis en train de voir si on peux pas mettre un autre éditeur tel que fckeditor par exemple.
    (ça plus mon admin qui reste définitivement en anglais et je risque de regretter l’usage de WP … enfin bon pas encore parce que quand même, il est plutot bien fait, rapide et léger 🙂 )

    A+

    #614632
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    J’ai eu un problème qui ressemble au votre et qui était dû à la mention margin en début de CSS du thème
    Allez lire ceci :http://www.wordpress-fr.net/support/sujet-8871-sauts-ligne-forces

    #614633
    wallabys
    Membre
    Initié WordPress
    3 contributions

    désolé, j’ai suivi ce qui est dit dans les commentaires, mais il ne se passe rien hélas.
    Si quelqu’un à d’autre suggestions elles seront les bienvenues…

    #614634
    secmast
    Membre
    Chevalier WordPress
    227 contributions

    Bonjour,

    As-tu essayé en désactivant l’éditeur visuel ?

    #614635
    wallabys
    Membre
    Initié WordPress
    3 contributions

    C’est impeccable, mes retour à la ligne fonctionnent correctement et surtout restent mémorisés… Grand merci Secmast.
    Je me casserais un peu plus la tête à la saisie des articles, mais au moins ça restera comme je le souhaite.
    [résolu]

    #614636
    AnakinDSL
    Participant
    Initié WordPress
    26 contributions

    Cool 🙂

    Donc, ça semble bien être un problème sur Mac uniquement. Bon … va pour la saisie en code … :D

    #614637
    secmast
    Membre
    Chevalier WordPress
    227 contributions

    Non, le mac n’a rien a voir, c’est le nettoyeur de code de WP qui doit être améliorer.
    Rien a voir avec TinyMCE je pense.
    Je dois vérifier cela mais j’ai vu quelques posts passé ici même a ce sujet.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.