probleme de commentaires… (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #449850
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    Bonjour à tous,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.5 FR
    – Thème utilisé : fBlue 1.0 par Fredrik Fahlstad
    – Plugins en place : Akismet, Hello Dolly, Viper’s video.., WordPress Database, WP-SingleMP3
    – Nom de l’hebergeur : club-internet

    Problème(s) rencontré(s) :

    alors voila mes ptits problemes,

    – Quand j’ecris un article et que je le publie, mes visiteurs ne peuvent pas poster un commentaire, pourtant tout est bien programmé ( je viens d’installer W.P. )

    – Quand je créé des pages avec un contenu, dans mon menu j’ai bo cliquer sur le page mais rien ne ce passe a part l’actualisation de la page “index.php”. ( même probleme avec les catégories ) et cela avec tout les themes y compris le theme par defaut.

    merci beaucoup d’avance,

    cordialement, ben.

    [ blog concerné : http://www.ultrabox.fr/blog/index.php ]

    #587355
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    bon bah, personne ne sais, je vais obter pour Dot Clear, car ne pas pouvoir poster des commentaires ni avoir accès aux pages est TRES TRES embettant.

    Merci quand meme.

    Cordialement, Ben

    #587356
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Salut à toi et bienvenue sur les forums 😉

    Ton problème est étrange car les adresses des articles ne fonctionnent pas non plus, ce qui me fait suspecter un mauvais réglage durant l’installation de ton blog 😕

    Si tu souhaites toujours passer à WordPress (ce que je te conseille vivement, soit dit en passant), tu peux toujours m’envoyer tes login et mots de passe de l’admin de ton blog et j’irai jeter un petit coup d’oeil à la configuration… ne t’inquiète pas, comme je l’ai dit aux autres personnes que j’ai aidé auparavant, je n’ai aucun intérêt pour ton blog (en terme de désir de possession j’entends) car j’ai dèjà les miens, donc tu peux me confier ces identifiants sans crainte, en les changeant avant et après bien entendu 🙂

    Bonne continuation en tout cas 🙂

    #587357
    AlexandreP
    Participant
    Padawan WordPress
    90 contributions

    Salutations,

    Si tu préfères passer à Dotclear, go for it, personne ne te retient ! 🙂 Plus sérieusement, crois-tu vraiment qu’en “menaçant” de passer à un autre moteur de blog, tu t’attireras plus d’aide de la part des autres contributeurs du forum ? Si tu veux passer à Dotclear, ça ne nous empêchera pas de dormir ce soir. 😉

    Concernant ton blog actuellement : j’ai remarqué que le lien http://www.ultrabox.fr/blog/?p=28, par exemple, va recharger la page d’accueil, alors que si on précise index.php (http://www.ultrabox.fr/blog/index.php?p=28), ça ne pose pas de problème. Même chose pour les commentaires ; d’ailleurs, tu remarqueras que j’ai testé l’envoi d’un commentaire dans ce billet, et ça a fonctionné. Je crois que de modifier l’adresse de ton blog sera suffisante.

    * Dans ton panneau d’administration, onglet Options -> Général,
    * Modifie l’Adresse du blog (URI) pour la faire correspondre à http://www.ultrabox.fr/blog/index.php

    #Edit : grillé par un Microsoftien, mais moi j’ai une soluce 😋

    #587358
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Hey, AlexandreP, grillé de peu 😎 :fouet:

    Effectivement, on a eu la même idée, ça se passe dans les options d’adresse de script et de permalinks de l’admin, mais je ne me souviens plus exactement dans quelles pages 🙂

    #587359
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    salut à tous,

    non je ne vous menace pas du tout, c’est que c’est enervant quand sa ne fonctionne pas, ( je préfere wordpress, dotclear j’y comprend rien ) Merci bcp pour vos soluces 😉

    Concernant ton blog actuellement : j’ai remarqué que le lien http://www.ultrabox.fr/blog/?p=28, par exemple, va recharger la page d’accueil, alors que si on précise index.php (http://www.ultrabox.fr/blog/index.php?p=28), ça ne pose pas de problème. Même chose pour les commentaires ; d’ailleurs, tu remarqueras que j’ai testé l’envoi d’un commentaire dans ce billet, et ça a fonctionné. Je crois que de modifier l’adresse de ton blog sera suffisante.

    * Dans ton panneau d’administration, onglet Options -> Général,
    * Modifie l’Adresse du blog (URI) pour la faire correspondre à http://www.ultrabox.fr/blog/index.php

    j’ai essayé ton conseil mais ça ne fonctionne pas, ça me met : http://www.ultrabox.fr/blog/index.php/?p=28

    alors que pourtant je n’ai pas mit de ” / ” à la fin de l’adresse URI Blog.

    Merci d’avance,

    Cordialement, Ben

    #587360
    AlexandreP
    Participant
    Padawan WordPress
    90 contributions

    Je ne sais pas ce que tu es allé bidouiller, mais ça semble désormais fonctionner.

    #587361
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    salut, ouais ça fonctionne pour les commentaires mais pas pour les pages

    il y a eu un bugg sur mon serveur, j’ai du completement refaire tout le blog y compris l’installation,

    voici l’adresse actuelle >> http://www.ultrabox.fr

    PS/ Les commentaires fonctionnent, mais pas les pages…..:(

    Merci d’avance,

    Ben;)

    #587362
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    quelqun à une ptite idée ??

    merci d’avance 🙂

    #587363
    ultrabox41
    Membre
    Initié WordPress
    11 contributions

    Ce n’est pas grave, je sais d’où le probleme vient, il vient de mon hébergeur Club-internet.
    Je vais obter pour un autre hébergeur car je préfere WORDPRESS à DotClear.

    Merci à tous pour vos conseils ! 🙂

    @+ ben

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.