problème dans les articles (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #449451
    Ellaurenzovfoot
    Participant
    Chevalier WordPress
    224 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.5
    – Thème utilisé : Mag-10
    – Plugins en place : Event Calendar, Event Calendar Widget, del.icio.us widget, Google Search widget, Sidebar Widgets, Video Blogger for WordPress 2.0, WordPress Database Backup, WP-ContactForm, ZenbienLesCitations
    – Nom de l’hebergeur : espace-gratuit

    Problème(s) rencontré(s) : beaucoup

    Bien le bonsoir,
    voici mon site: htt://alterhito.fr.nf , j’ai quelques petit problèmes dont un que je viens de m’apercevoir et qui est louche, les autres n’étant que par rapport à mon in-connaissance de l’informatique.

    Comme vous pouvez le voir sur le site, il s’affiche pas de rpob, mais si l’on regarde de plus près les articles sont écrit en italique. Tout allait bien, après j’ai poster sur sur Michael Moore (dernier quand j’écris ce post) et je citais un article de journal, donc j’ai mis en italique, et quand j’ai poster tout les autres articles avant ce sont mis en italique. Je comprend d’où peut venir le problème…
    Et aussi dans la fonction recherche, si par exemple vous cherchez « québec » et bien vous tomberez sur l’article le concernant, mais pas de la meme manière que lorsque afficher sur l’index. Il est moitié moins.

    Ensuite y’en a d’autres problèmes, je sais pas si c’est l’endroit, mais bon….
    Comme vous pouvez voir j’ai event calendar et ce que le programme me disait de télécharger pour qu’il fonctionne. Sauf que je n’arrive pas à l’afficher. Il y avait des balises donner dedans, je les ai mises dans le sidebar.php, mais je n’arrive pas à le faire apparaître…

    Ensuite video blogger, maus je comprend rien, j’ai télécharger curl, mais dès que le m’on m’a parler de « compiler » j’ai regarder ailleurs… :p

    Tandis que widget toujours pas compris a quoi ca servait, mais j’en avais besoin pour calendar… Mais bon ca je devrais bien trouver sur le forum.

    Merci pour tout.

    #585081
    Many
    Participant
    Maître WordPress
    1485 contributions

    1. Pour le problème d’italic, c’est dù à une balise soit non fermée soit en trop dans le dernier article publié. Cherches bien.

    2. Pour la recherche, je ne connais pas ton thème mais si tu veux obtenir l’article en entier remplace

    par

    dans la partie consacrée à la recherche.

    Pour le reste :search: :D

    #585082
    Ellaurenzovfoot
    Participant
    Chevalier WordPress
    224 contributions

    Merci déjà pour ces réponses 🙂
    Sauf que le problème de l’italique, quand je clic sur l’article en question, j’ai dit d’autres choses et ce n’est pas en italique. En fait que je clic sur l’article précédemment, il est normal. il n’y a que sur la page principal qu’ils apparaissent tous en italique, sauf ceux apres celui sur Moore.

    #585083
    benkenobi
    Participant
    Maître WordPress
    4069 contributions

    Pour l’italique, vérifie que ta balises soit bien fermée.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.