Problème d’affichage des sous-menus (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 0 réponse, 1 participant et a été mis à jour pour la dernière fois par hugovpy, le il y a 3 mois.
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2380110
    hugovpy
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3.28
    • Thème utilisé : Astra
    • Extensions en place :
    • Nom de l’hébergeur : o2switch
    • Adresse du site : https://arstamp.adexodev.com/

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai un soucis avec mon header. Celui-ci affiche mal les sous-menus. J’ai joué un peu avec le CSS pour afficher les losanges oranges entre chaque lien du menu (avec un ::before) et j’ai ensuite joué avec le positionnement pour qu’ils s’affichent bien (notamment display:flex et align-items:center).

    Je rencontre 2 soucis :

    1 / Pour le premier lien (tampons), les sous-menus apparaissent bien en-dessous mais sont cachés en-dessous du contenu, j’ai essayé de mettre des z-index un peu partout mais impossible de trouver la solution.

    2 / Pour les autres liens (gravure et imprimerie), les sous-menus ne s’affichent pas en-dessous comme je le voudrais. Cela viens du display-flex que j’ai appliqué sur les “menu-item” mais je n’arrive pas à résoudre le soucis tout en gardant les losanges oranges bien placés.

    J’ai vraiment besoin de l’aide d’un dev chevronné en CSS qui acceptera de m’aider en analysant le header grâce à l’inspecteur.

    D’avance merci.

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.