Problème d’affichage de la page statique dans les options de lecture

  • Statut : non résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #539177
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.9.1
    – Version de PHP/MySQL :
    – Thème utilisé : bbxdesert
    – Extensions en place :
    – Nom de l’hebergeur : Planet Hoster
    – Adresse du site : coquinouille.fr

    Problème(s) rencontré(s) :

    Je suis en train de créer un thème WordPress pour faire un site et non un blog, je voudrais donc afficher des pages statiques et non des articles.
    Or dans le menu Réglages -> Options de lecture, le réglage « La page d’accueil affiche -les derniers articles / -une page statique » n’existe pas! L’onglet commence seulement au niveau de « Les pages du site doivent afficher au plus … articles »
    Comment puis-je faire pour rétablir ce paramètre? Y’a-t’il quelque chose que j’ai pu mal configurer au moment de l’installation de WordPress?

    Merci d’avance si vous pouvez me venir en aide!

    #958368
    PapiBoyington
    Membre
    Maître WordPress
    1505 contributions

    Bonjour,

    Allez dans « Apparences / personnaliser »

    #958369
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    Merci beaucoup!!

    Par contre, il n’est pas possible de choisir la page correspondante à la page d’accueil via la liste déroulante qui est normalement juste en dessous, comme dans les versions antérieures? (Il y a bien écrit « page d’accueil » et « page des articles » mai je ne peux rien modifier…)

    #958370
    PapiBoyington
    Membre
    Maître WordPress
    1505 contributions

    si, normalement la liste déroulante sous « page d’accueil » contient toutes les pages de votre site.

    #958371
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    Justement cette liste déroulante n’apparaît pas…

    #958372
    PhiLyon
    Modérateur
    Maître WordPress
    21190 contributions

    Bonjour.

    Je pense plutôt que c’est parce que tu crées ton thème à la main. Tu as dû oublier quelque chose au niveau des permaliens.

    Cordialement

    #958373
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    D’accord, merci beaucoup PhiLyon!
    Je n’y connais pas grand chose en permaliens, mais je vais essayer de creuser de ce côté-là…

    #958374
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Je n’ai pas réussi à résoudre ce problème de liste déroulante qui n’apparaît pas et ne me permet donc pas de mettre la page d’accueil en page statique (et semble compromettre l’affichage de toutes mes pages…)
    Auriez-vous une idée de l’endroit où je dois regarder pour ajouter cet élément, et ce que je dois modifier / ajouter?

    Un grand merci d’avance si vous réussissez à me débloquer!!

    #958375
    PhiLyon
    Modérateur
    Maître WordPress
    21190 contributions

    Bpnjour.

    Ton site n’est pas accessible !

    Dans Pages tu as bien tes pages et dans Menus aussi ?

    #958376
    Caro Trapey
    Participant
    Initié WordPress
    6 contributions

    J’ai bien mes pages dans Pages mais je n’ai pas d’onglet Menus

    #958377
    PhiLyon
    Modérateur
    Maître WordPress
    21190 contributions

    Je ne comprends pas tout là. Sauvegardes ce que tu peux et réinstalles le  » thème « .

    Même avec bbx desert tu as créé un thème enfant ?

    #958378
    dembad
    Participant
    Initié WordPress
    7 contributions

    Bonjour,
    même chose pour moi,
    j’utilise le theme Yoko et après avoir choisi l’option  »page statique », apparait deux option, soit page d’accueil soit page des articles mais impossible de selectionner l’un ou l’autre…si c’est un bug comment le corriger ou encore le diagnostiquer.
    c’est mon premier post alors peut etre que je manque de présentation et clareté

    #958379
    dembad
    Participant
    Initié WordPress
    7 contributions

    j’ai reussi, c’est juste que je migre mon site de wp.com a wp.org, après avoir importer les pages je les ais toutes rendu privé, il a fallu que je rende public la page que je désirais rendre statique pour avoir l’option de la rendre statique dans « Apparences / personnaliser » comme dit plus haut par PapiBoyington. maintenant redevenu privé ca s’affiche en page statique.
    merci a tous et a moi pour la solution

    #2218775
    bien parler
    Participant
    Initié WordPress
    5 contributions

    Bonjour

    J’ai le même problème depuis quelques mois. Quand je sélectionne une page pour en faire ma page statique, cela ne fonctionne pas après validation.Que faut il donc mettre dans la ligne du dessous : articles;

    merci

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.