Problème d’affichage BackOffice WP (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2293310
    mamelily
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle : Version 5.3.2

    • Version de PHP/MySQL : NR
    • Thème utilisé : Bellevue
    • Extensions en place : Auto Image Attributes From Filename With Bulk Updater (v 1.6), Bellevue Custom Post Types (v 1.2.1), Bellevue Shortcodes (v 1.4.3), Boîte de métas (v 5.2.3), Check Email (v 0.5.6), Duplicate Post (v3.2.3), Formidable Forms (v4.03.04), Google Analytics Dashboard pour WP (GADWP) (v 5.3.9), Really Simple SSL (v 3.2.6), Simple Page Ordering (v 2.3.2), Smash Balloon Instagram Feed (v2.1.2), UpdraftPlus – Sauvegarde/Restauration (v1.16.20), Widget Importer & Exporter (v1.5.5), Widget Logic (v5.10.4), WooCommerce (v3.8.0), WooCommerce Stripe Gateway (v4.3.1), WordPress Importer (0.6.4), WordPress Mentions Légales (v 1.2.3), WP Booking System (v 3.4.2.1), Yoast SEO (v 12.5.1).
    • Nom de l’hébergeur : OVH
    • Adresse du site : lasuitedediane.com

    Problème(s) rencontré(s) :

    Bonjour,

    Depuis plusieurs semaines, comme les captures d’écran le montrent, mon back office WordPress apparait en HTML, le design a disparu et lorsque je cherche à relancer une MAJ, les informations se chevauchent (impossible de naviguer dans le back office et d’accéder aux différents contenus). Du côté client, il n’y a pas eu d’impact.

    Ce problème est apparu suite à une mise à jour automatique de WordPress. Est-ce que le problème vient en effet de WP ou de l’incompatibilité de mon template avec la nouvelle version ? Comment puis-je revenir à la normale du côté du Back Office ?

    N’étant pas très à l’aise sur WordPress, je vous remercie d’avance pour votre tolérance 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2293313
    PhiLyon
    Modérateur
    Maître WordPress
    26066 contributions

    Bonjour.

    Ton thème n’est pas à jour, et depuis pas mal de temps, fais déjà la mise à jour.

    Il y a une explication et une solution à ton problème ici https://themovation.helpscoutdocs.com/article/258-wordpress-5-3-update-breaks-elementor-from-loading

    🙂

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.