problème d’affichage après insertion widget « text » dans la sidebar (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 5 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 10 années et 8 mois.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #529995
    Lolive
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.7
    – Version de PHP/MySQL : PHP 5.2-Mysql 5.0
    – Thème utilisé : personnel
    – Extensions en place :
    – Nom de l’hebergeur : Infomaniak
    – Adresse du site : http://www.lvr13.com

    Problème(s) rencontré(s) :
    Bonjour

    Je rencontre un problème de déformation de l’affichage des pages surtout sur les pages des articles
    depuis que j’ai rajouté un nouveau widget « text » dans la sidebar.
    Les 2 autres widgets text présents ne posent pas de problème.
    Le code html des widgets a été créé avec Namo WE
    voici le code html du widget incriminé.

    Bonne soirée

    <html>
    <head>
    <meta name="GENERATOR" content="Namo WebEditor">
    </head>
    <body>
    <p>
    <table border="0" cellpadding="0" width="300" height="65">
    <tr>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objFR=new Object;objFR.wtsclock="wtsclock001.swf";objFR.color="0000FF";objFR.wtsid="FR";objFR.width=65;objFR.height=65;objFR.wmode="transparent";showClock(objFR);</script></td></tr><tr><td align="center"><h5>Paris</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objGB=new Object;objGB.wtsclock="wtsclock001.swf";objGB.color="FF0000";objGB.wtsid="GB";objGB.width=65;objGB.height=65;objGB.wmode="transparent";showClock(objGB);</script></td></tr><tr><td align="center"><h5>Londres</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objAUNSW=new Object;objAUNSW.wtsclock="wtsclock001.swf";objAUNSW.color="228B22";objAUNSW.wtsid="AU-NSW";objAUNSW.width=65;objAUNSW.height=65;objAUNSW.wmode="transparent";showClock(objAUNSW);</script></td></tr><tr><td align="center"><h5>Sydney</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objNZ=new Object;objNZ.wtsclock="wtsclock001.swf";objNZ.color="000000";objNZ.wtsid="NZ";objNZ.width=65;objNZ.height=65;objNZ.wmode="transparent";showClock(objNZ);</script></td></tr><tr><td align="center"><h5>Auckland</h5></td></tr></table>
    </td>
    </tr>
    </table>
    </p>
    </body>
    </html>

    #920313
    Flobogo
    Modérateur
    Maître WordPress
    20202 contributions

    Parce que votre code contient des balises qui n’ont rien à faire dans un widget !

    Virez ce qui est en haut :

    Et virez les 2 lignes à la fin :

    Bref, vous ne gardez que le code suivant :

    <p> 
    <table border="0" cellpadding="0" width="300">
    <tr>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center">objFR=new Object;objFR.wtsclock= »wtsclock001.swf »;objFR.color= »0000FF »;objFR.wtsid= »FR »;objFR.width=65;objFR.height=65;objFR.wmode= »transparent »;showClock(objFR);</td></tr><tr><td align="center"><h5>Paris</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center">objGB=new Object;objGB.wtsclock= »wtsclock001.swf »;objGB.color= »FF0000″;objGB.wtsid= »GB »;objGB.width=65;objGB.height=65;objGB.wmode= »transparent »;showClock(objGB);</td></tr><tr><td align="center"><h5>Londres</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center">objAUNSW=new Object;objAUNSW.wtsclock= »wtsclock001.swf »;objAUNSW.color= »228B22″;objAUNSW.wtsid= »AU-NSW »;objAUNSW.width=65;objAUNSW.height=65;objAUNSW.wmode= »transparent »;showClock(objAUNSW);</td></tr><tr><td align="center"><h5>Sydney</h5></td></tr></table>
    </td>
    <td width="72"> 
    <table border="0" cellspacing="0" cellpadding="0"><tr><td align="center">objNZ=new Object;objNZ.wtsclock= »wtsclock001.swf »;objNZ.color= »000000″;objNZ.wtsid= »NZ »;objNZ.width=65;objNZ.height=65;objNZ.wmode= »transparent »;showClock(objNZ);</td></tr><tr><td align="center"><h5>Auckland</h5></td></tr></table>
    </td>
    </tr>
    </table>
    </p>

    On y verra déjà plus clair …

    #920314
    Lolive
    Membre
    Initié WordPress
    3 contributions

    merci d’avoir jeté un œil
    mais ça ne marche malheureusement pas

    #920315
    Lolive
    Membre
    Initié WordPress
    3 contributions

    pas d’autre idée ? 😕

    #920316
    Flobogo
    Modérateur
    Maître WordPress
    20202 contributions

    Il faut sans doute vérifier vos cades en javascript, mais là, ça me dépasse. Désolée, je passe la main 😕

    #920317
    Anonyme
    Invité
    Maître WordPress
    34070 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.