Problème d’affichage après clonage (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2269797
    EstelleChdy
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    Après avoir travaillé sur https://www.dev-ac-num3.com/estelle/ pour développer mon site internet, j’ai utilisé WP Clone (que j’avais déjà utilisé auparavant et qui avait très bien fonctionné) pour cloner ce site et le déplacer sur mon nom de domaine https://estellechaudey.com/ en écrasant l’ancien site, du coup.

    Problème, lorsque je suis connectée sur le backoffice de wordpress, c’est bien le nouveau site qui s’affiche, mais dès que je me déconnecte (idem en navigation privée), c’est l’ancien site qui s’affiche … C’est à n’y rien comprendre 🙁 Pourtant j’ai bien effacé tous les fichiers de mon ancien site.

    Quelqu’un aurait une explication / une solution ?

    Merci mille fois

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2269800
    PhiLyon
    Modérateur
    Maître WordPress
    28273 contributions

    Bonjour.

    Si le nouveau correspond à la première copie d’écran, c’est celle que je vois.

    Quand tu envoies des copies d’écran, ne laisses pas tes identifiants.

    🙂

    #2269802
    EstelleChdy
    Participant
    Initié WordPress
    19 contributions

    Oups, je le saurai pour la prochaine fois, merci 🙂

    En êtes vous certain ? On parle bien de la nouvelle version, la bleue. Chez moi c’est l’ancienne qui s’affiche, idem sur mon téléphone portable =/

    #2269803
    PhiLyon
    Modérateur
    Maître WordPress
    28273 contributions

    Ah non j’ai regardé sur l’adresse de dev, excuses.

    Je ne connais pas ton extension, mais as-tu fait des redirections ?

    🙂

    #2269804
    EstelleChdy
    Participant
    Initié WordPress
    19 contributions

    En fait, l’extension fonctionne très simplement, pour ceux qui sont pas très techniques comme moi, c’est assez sympa (quand ca fonctionne…)

    Tu développes ton site, tu installes l’extension qui te créée une copie en .zip, tu vas sur l’autre site, tu fais un reset du contenu et de la BDD avec un plugin dédié, tu télécharges ici aussi WP Clone et tu y colles l’URL du .zip fournie précédemment, ce qui colle automatiquement tout le contenu. Du coup non, je n’ai pas mis en place de redirection, surtout que tout le contenu qui apparaît encore, moi je ne le vois plus dans mon backoffice (normal, il a été supprimé…)

    Je l’avais déjà fait pour un client et tout avait bien fonctionné … Je m’arrache les cheveux là 🙁

    #2269806
    PhiLyon
    Modérateur
    Maître WordPress
    28273 contributions

    Tu as fait l’opération plusieurs fois ?

    🙂

    #2269807
    EstelleChdy
    Participant
    Initié WordPress
    19 contributions

    Non une seule … Pour le moment, j’essaye une autre technique avec le plugin All In One WP Migration …On va voir si ça fonctionne 🙂

    #2269808
    PhiLyon
    Modérateur
    Maître WordPress
    28273 contributions

    Sinon il y a cette méthode https://wpmarmite.com/migrer-wordpress-manuellement/

    🙂

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.