[Résolu] Problème d’accès au site web depuis un réseau d’entreprise sécurisé. (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2399095
    mario.messina
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Je n’ai pas d’informations à ce niveau là
    • Thème utilisé : Rey
    • Extensions en place : Rankmath, Elementor, Woocommerce, Facebook Messenger plugin,
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://www.censini.be/

    Problème(s) rencontré(s) :

    Bonjour à tous,

    J’ai un petit soucis avec ce site web. Lorsque des visiteurs sont connectés à un réseau sécurisé d’entreprise, ils ne peuvent accéder au site et tombent sur la page ci-joint. Le site est assez ancien et j’imagine que c’est lié à des certificats de sécurité. Comment puis-je régler cela ? Merci à vous.

     

    Bonne soirée,

     

    Mario

    • Ce sujet a été modifié le il y a 1 mois et 2 semaines par momofr@free.fr.
    • Ce sujet a été modifié le il y a 1 mois et 2 semaines par Flobogo. Raison: déplacé en rubrique "Discussion Générale"
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2399105
    momofr@free.fr
    Modérateur
    Maître WordPress
    4589 contributions

    Salut, pas de blacklistage du domaine, il y une version PHP obsolète (7.3) qu’il faudrait passer à 7.4 minimum ou 8.0.

    Le constructeur de page Elementor n’est pas à jour.

    Pour assurer une meilleure accessibilité côté sécurité tu peux ajouter les en-têtes de sécurité qui conviennent (dans le fichier HTACCESS).

    #2399115
    Flobogo
    Modérateur
    Maître WordPress
    18337 contributions

    Bonjour,

    Problème résolu, sans doute, puisque ce soir le site est accessible. La version PHP est toujours en 7.3 (il faut passer en 7.4, une version obsolète augmente les risques de piratage). C’était lié aux en-tête de sécurité ?

    N’hésitez pas à donner la solution, qui pourra aider d’autres personnes, et à marquer le sujet en « résolu » (en haut à gauche)

    #2399119
    mario.messina
    Participant
    Initié WordPress
    6 contributions

    Bonsoir,

    Merci beaucoup pour votre réponse. Je vais communiquer cela au webmaster car je n’ai pas accès au FTP.

    Bonne soirée.

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par mario.messina.
    #2399121
    mario.messina
    Participant
    Initié WordPress
    6 contributions

    Bonsoir,

    Je pense que j’ai du mal m’exprimer. En fait, le site est accessible par quasi tout le monde. Cependant, lorsque je tente d’y accéder avec mon PC du boulot (via un réseau assez bien sécurisé j’imagine), je tombe sur la page avec le message d’erreur (voir capture d’écran ci-dessus). Mais sinon je parviens à accéder au site sans soucis depuis mon réseau domestique.

    #2399123
    Flobogo
    Modérateur
    Maître WordPress
    18337 contributions

    Ah OK, je n’avais pas compris. Le réseau interne est « trop » bien sécurisé, si je comprends bien. 😁

    #2399124
    mario.messina
    Participant
    Initié WordPress
    6 contributions

    Oui c’est bien cela, mais j’imagine qu’il y a tout de même un soucis quelque part car j’arrive à accéder à 99% des autres sites…

    #2399294
    mario.messina
    Participant
    Initié WordPress
    6 contributions

    Résolu, il suffisait juste de contacter l’organisation (Norton) qui gère le système afin que le site soit correctement mis dans la bonne catégorie.

     

     

    #2399465
    Flobogo
    Modérateur
    Maître WordPress
    18337 contributions

    Je déplace, car le problème n’avait rien à voir avec WordPress.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.