[Résolu] Problème création d’utilisateur bizarre (Créer un compte)

  • WordPress :6.3
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2463979
    mathieu.mafille
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 8.2.9, MySQL 5.7 et Apache 2.4.51
    • Thème utilisé : Divi creative agency et Divi
    • Extensions en place : Easy HTTPS (SSL) Redirection, Elementor, Elementor Pro, Instant Images, Redirection, Simple Custom CSS and JS, Wordfence Security, WordPress Importer, WP Armour – Honeypot Anti Spam, WP Super Cache et Yoast Duplicate Post
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://annelauregex.ch/

    Problème(s) rencontré(s) :

    Depuis quelques semaines, j’ai systématiquement des utilisateurs qui sont créés sur mes sites.

    Exemple : wp-update-1700785942

    J’ai ce problème sur plusieurs sites qui sont tous sur le même hébergement Infomaniak.

    En rencontrant ce problème, j’ai modifié les mots de passe de tous les sites. (DB et user WordPress)

    Sur tous les sites, les extensions et thèmes sont à jour ainsi que la dernière version WordPress.

    Un scan a été aussi fait avec Wordfence.

    J’ai mis un exemple d’email que je reçois environ chaque jour avec l’utilisateur qui se créer et se connecte.

    Après que je reçoive ce type de message, je vais toujours supprimer rapidement l’utilisateur, mais il se recréait toujours 1 ou 2 jours après. (avec un nom différent)

    Merci d’avance pour votre aide.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2463983
    pasglop
    Participant
    Maître WordPress
    677 contributions

    Bonjour,

     

    Le site est piraté (voir ici)

     

    Pour y remédier, utilisez le tuto (voir )

    #2464031
    Flobogo
    Modérateur
    Maître WordPress
    19966 contributions

    Bonjour,

    Je précise que puisque vous avez plusieurs sites sur le même hébergement, il faut appliquer le tuto en intégralité à tous les sites. Il se peut que le virus soit installé sur un des sites, mais que l’infection soit (pour l’instant) visible sur un autre.

    #2464038
    mathieu.mafille
    Participant
    Initié WordPress
    7 contributions

    Merci pour vos réponses, je vais régler ça dans les jours à venir.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.