Problème contenu articles (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2467511
    antoine44710
    Participant
    Initié WordPress
    8 contributions

    Bonjour !! ????

     

    Ma configuration WP actuelle :
    – Version de WordPress : 6.4.3
    – Version de PHP/MySQL : 7.4.33 / 5.7.44
    – Thème utilisé : Hello Elementor
    – Thème URI : https://elementor.com/hello-theme/?utm_source=wp-themes&utm_campaign=theme-uri&utm_medium=wp-dash
    – Extensions en place : Duplicate Page (4.5.3), Elementor (3.19.1), Elementor Pro (3.18.2), Essential Addons for Elementor (5.9.8), Essential Addons for Elementor – Pro (5.8.8), Feeds for YouTube Pro Personal (2.2.3), Forum_wordpress_fr (4.2), iubenda | All-in-one Compliance for GDPR / CCPA Cookie Consent + more (3.10.0), Maintenance (4.08), Security Optimizer (1.4.10), Speed Optimizer (7.4.6), To Top (2.5.3), UpdraftPlus – Backup/Restore (1.23.16), Yoast SEO (22.0), Yoast SEO Premium (21.8)
    – Adresse du site : https://sablais.net
    – Nom de l’hébergeur : Apache

     

    J’ai un souci avec mes articles de blog : mon texte part complètement à droite (voir screenshots)

    Pouvez-vous m’aider ? ????

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2467526
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, cela dépend de comment tu gères tes contenus, dans ton cas c’est avec Gutenberg ou Elementor ?

    Le comportement que tu décrits n’est pas ce que l’on obtient avec Gutenberg de base qui utilise l’attribut CSS : word-wrap: break-word;

    #2467573
    antoine44710
    Participant
    Initié WordPress
    8 contributions

    Salut,

    Oui j’utilise Elementor. Faut-il que je passe par Gutenberg ? Ou bien il existe une solution sur Elementor ?

    #2467603
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, effectivement le comportement du bloc de textes Elementor n’est pas le même qu’avec Gutenberg.

    Ceci dit avec du texte normal tu n’auras ce problème, là ton essai ce fait avec un seul mot très très long… le wrap ne fonctionne pas et c’est normal.

    Je fais mes maquettes avec du Lorem Ipsum c’est plus réaliste.

    Tu peux ajouter cette règle si tu veux pour que ça marche :

    p {
    word-wrap: anywhere !important;
    }

    #2467610
    antoine44710
    Participant
    Initié WordPress
    8 contributions

    Salut !

    Je dois ajouter cette règle à quel endroit exactement ?

    #2467616
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, tu la mets dans Apparence -> Personnaliser -> CSS additionnel

    #2467624
    antoine44710
    Participant
    Initié WordPress
    8 contributions

    Super ! ça fonctionne merci. Comment faire pour que les paragraphes soient justifiés ?

    #2467627
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, regarde les options de styles du widget de texte…

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.