Problème Contact Form 7 (Créer un compte)

  • WordPress :5.7
  • Statut : hors support
  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par mathieu42, le il y a 2 mois.
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2381120
    LORAM
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Version WP : 5.7.2
    • Thème utilisé : Read More
    • Extensions en place : Askimet ANti spam – amr shortcode any widget – Contact Form 7 -Contact Form 7 Captcha –  Cryptex – E-Mail Address Protection – Gravity Forms Zero Spam – NextGEN Gallery -Really Simple SSL – Social Icons Widget & Block by WPZOOM – SSL Zen – Free SSL Certificate & HTTPS Redirect for WordPress
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) : Bonjour,
    J’ai créé un formulaire de contact à l’aide de Contact Form 7 qui fonctionnait parfaitement bien jusqu’au jour où j’ai été dans la nécessité de faire l’ensemble des mises à jour de WP et de ses extensions afin de sécuriser le site en https:// . Depuis le formulaire ne redirige plus les informations/messages vers l’adresse mail configurées. Le formulaire n’indique également plus l’état d’envoi du message : “Message envoyé”, “Une erreur s’est produite, veuillez réessayer”, … Cependant lorsque celui-ci n’est pas rempli entièrement (mail informé) et que l’envoi est demandé, le code suivant apparait dans la case e-mail : <!–CTX!–><span rel=
    La capture d’écran en pièce jointe est plus explicite.

    Avez-vous une solution ou une explication ?
    Cela devient fort problématique et urgent, mes clients ne peuvent plus me contacter via ce formulaire.

    Merci d’avance pour vos retours

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2381126
    mathieu42
    Participant
    Maître WordPress
    850 contributions

    le passage a https est juste un changement d’url, cela ne devrait pas modifier le comportement d’une extension.

    donc le souci vient peut-être d’une autre extension, désactivez les extensions une par une pour voir s’il y a un changement.
    si cela ne change rien, essayez avec un thème de base de WordPress comme Twenty Twenty-One par exemple.

    #2381434
    LORAM
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Je vous remercie pour l’intérêt porter à mon post, cependant j’ai essayé de désactiver l’ensemble des extensions une à une et il n’y a aucun changement.
    Je débute et j’ai peur de casser l’intégralité du site en changeant de thème.

    La désinstallation de l’extension Contact Form 7 et réinstallation ensuite pourrai-elle générer un éventuel changement ?

    Merci d’avance

    #2381435
    mathieu42
    Participant
    Maître WordPress
    850 contributions

    si vous voulez garder votre site présentable, ce qui se fait habituellement est d’avoir une copie de travail pour faire les tests et quand cela vous plait, vous faites les modifications sur le site en production.

    le site de travail peut se mettre dans un sous répertoire de votre hébergement ou bien sur votre ordinateur par exemple. pour des conseils sur la copie du site, vous pouvez regarder cette page de la documentation :
    https://fr.wordpress.org/support/article/moving-wordpress/

     

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.