probleme Connexion Admin module WordPress (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 33 réponses, 4 participants et a été mis à jour pour la dernière fois par axdkzed, le il y a 9 années.
15 sujets de 1 à 15 (sur un total de 34)
  • Auteur
    Messages
  • #549984
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Ma configuration WP actuelle
    – WordPress 3.3.1 :
    – MySQL 5.1 :

    http://www.kzed.fr :

    probleme Connexion Admin module WordPress :

    j ai un site sous wordpress hébergé chez ovh,
    je viens de changer de nom de domaine et je n arrive plus à me connecter a mon module admin
    J ai essayer de changer le mont de passe sur la page de connexion au module mais ca n’a pas marché
    et j ai changé le mot de passe dans l admin d’OVH et cela n’a pas marché non plus
    j ai signalé le problème a OVH qui m’a répondu ceci

    Bonjour,

    Votre demande concerne donc un souci de connexion admin sur
    votre module après changement du mot de passe depuis le
    manager.
    le changement du mot de passe a ete pris en charge et je
    trouve que vous avez bien reçu les paramètres de
    connexion,par contre l’accès sur votre backoffice ne
    fonctionne toujours pas.
    Il s’agit ici donc un souci au niveau de vos fichiers ou de
    votre base de données .
    Je vous invite à contacter le support wordpress afin de
    corriger le souci:
    http://www.wordpress-fr.net/support/

    Si vous n’êtes pas dans la capacité d’apporter les
    corrections vous-même, je vous suggère, dans ce cas, de
    vous diriger vers un webmaster, ou tout autre personne,
    capable de vous faire les corrections.

    Je vous souhaite une bonne journée.

    Je reste à votre disposition pour tout renseignement
    complémentaire.

    Cordialement,
    Amin
    De : moi
    Pour : OVH Help desk
    Date : 2015-05-15 13:00:20
    N’arrive plus à se connecter sur le backoffice du module
    wordpress. A changé le mot de passe au niveau de
    l’interface de connexion une première fois, puis sur le
    nouveau manager, et enfin sur l’ancienne interface client
    sans succès.

    Avez vous une solution ??

    merci d’avance

    #1006321
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Vous avez installé WP avec le module OVH je suppose. Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom pour désactiver tous les plugins. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.

    Mais sachez désormais que c’est une TRÈS mauvaise idée que d’utiliser les modules d’installation WP proposés par les hébergeurs.

    #1006322
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    Je viens de faire ce que vous m’avez conseillé de faire
    mais cela ne marche pas :(

    #1006323
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Je vois un module « se connecter avec Facebook ». C’est normal ce truc ?

    Attendez, vous me pipteautez ou quoi: si vous aviez désactivé les plugins et le thème comme je vous l’ai dit et que vous n’avez pas accès à votre admin comment se fait-il que votre thème Fruitful est toujours activé ainsi que vos plugins ???

    #1006324
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    j ai fait le test mais comme cela ne marché pas …
    j ai renomé les dossier a l original
    mais je peut refaire votre manie

    quand on module se connecter a Facebook je crois qu il est la depuis le début

    #1006325
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    Voila j’ai re-changer les noms de dossiers

    #1006326
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Et on a droit à une belle page blanche. Par contre l’accès à la connexion est devenue normale: http://www.kzed.fr/wp-login.php
    Vous réussissez à vous connecter ?

    #1006327
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Est-ce que pas hasard vous aviez un plugin de cache et/ou un plugin de sécurité d’installé sur votre site ?

    #1006328
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    pour le plugin de de cache et le plug in de sécurité je pense pas
    j ai :
    mp2yt-uploader
    wordpress seo
    social-networks-auto-poster-facebook-twitter-g
    slideshow-jquery-image-gallery
    recent-facebook-posts
    p3-profiler
    juiz-social-post-sharer
    googleanalytics
    google
    fruitful-shortcodes
    fp
    formforall
    et je n arrive toujours pas a me connecter :(
    (en tout cas merci pour votre aide)

    #1006329
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Là je sèche un peu.
    Vérifiez que la taille de votre base de données et celle de l’ensemble de vos fichiers n’a pas dépassé la taille limite autorisée par votre hébergeur. Faites une réparation/optimisation de votre base de données.
    Renvoyez par FTP tous les fichiers de WP en écrasant ceux qui existent en prenant éventuellement la version que vous avez – vous avez réellement la version WP 3.3.1 ???? – ou la dernière ce qui forcera la mise à jour si vous arrivez à vous connectez. Ne vous inquiétez pas, cela ne fera pas perdre vos données.

    Toute une liste de test possible quand vous avez une page blanche sous WP:
    http://www.seomix.fr/page-blanche/

    #1006330
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    j ai suivi le tuto que vous m’avez envoyé
    j ai fait une réparation de la base de données parce que ovh avait la l aire de dire que le problème venait de la
    et du coup j ai « Erreur lors de la connexion à la base de données »

    je suis dans la panade :'(

    #1006331
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    et comme un imbecile j ai pas fait de sauvegarde avant :(

    #1006332
    axdkzed
    Participant
    Initié WordPress
    18 contributions

    j ai réussi a retrouver une sauvegarde de 7 jours …
    mais j arrive pas a la restaurer et de plus cela ressoudera juste je problème le dernier problème
    car le premier date de plus longtemps :(

    #1006333
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    Une réparation est là pour réparer, il me semble que c’est impossible qu’elle abîme la base – ou alors c’est un concours de circonstance incroyable genre le serveur qui a un hoquet pile poile à ce moment. De plus, le message indique qu’il n’y a pas de connexion à la base alors que la base n’a pas disparu dans les limbes, elle est toujours là, non ? De toute manière, vous devez avoir une sauvegarde réalisée par OVH – regardez leur FAQ.

    Bref, je suis très sceptique quant au fait qu’une réparation par phpMyAdmin puisse empêcher une communication avec la base.

    Je me demande s’il n’y a pas un problème avec votre fichier wp-config.php ce qui expliquerait aussi la page blanche d’avant. Sauvegardez éventuellement celui que vous avez et « refaites » en un nouveau en utilisant le fichier wp-config-sample.php que vous renommerez en wp-config.php (après avoir renommé l’original en wp-config.phpold par exemple).

    Un tuto par exemple: http://www.arkadia-communication.fr/tutoriel-installer-wordpress-chez-ovh-com/

    #1006334
    Li-An
    Participant
    Maître WordPress
    28436 contributions

    J’oubliais de préciser que toute modif avec Notepad++ du fichier wp-config.php doit voir le fichier sauvegardé dans la norme UTF8 sans Bom pour éviter tout problème.

15 sujets de 1 à 15 (sur un total de 34)
  • Vous devez être connecté pour répondre à ce sujet.