Problème code embed (Créer un compte)

  • WordPress :4.7
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 20)
  • Auteur
    Messages
  • #1636165
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : twentyfourteen
    • Extensions en place :
    • Nom de l’hébergeur : LWS
    • Adresse du site : http://www.footnamurois.be

    Problème(s) rencontré(s) :

    Je veux insérer le code embed d’un iframe vidéo d’un site de tv locale mais la vidéo n’apparaît pas.

    Voici ce code :

    <iframe src=’http://www.matele.be/embed/?id=74774&r=2&#8242; frameborder=’0′ allowtransparency scrolling=’no’ allowfullscreen width=’640′ height=’360′ />

     

    Voici l’url du site en question :

     

    Lien

     

    Quelqu’un peut m’aider ?

     

    Serge

     

     

    #1636168
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    Bonjour, j’ai bien un petit iframe avec un message de vidéo qui n¿existe pas. Testez avec un thème par défaut et sans extension d’activée.

    #1636177
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    Salut Li-An

    Je ne vois pas ton code

    #1636208
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    Quel code ? J’ai juste inséré dans une page le code que vous nous avez donné (pensez à l’insérer la prochaine fois dans les balises code pour qu’on ait bien l’original).

    #1636248
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    Quelle balises ?

    #1636250
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    Vous voyez les icônes au dessus du champ de message dans ce forum ? Il y a un bouton code qui permet d’insérer du code sans qu’il n soit transformé. La prochaine fois que vous postez du code ici, utilisez ce bouton, merci d’avance.

    #1636268
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions
    <iframe src=’http://www.matele.be/embed/?id=74774&r=2′ frameborder=’0′ allowtransparency scrolling=’no’ allowfullscreen width=’640′ height=’360′ />

    #1636277
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    C’est pareil : la vidéo existe bien http://www.matele.be/embed/?id=74774 mais le code que vous avez donné affiche un message comme quoi le contenu n’est pas trouvé. Il reste à poser la question au site en question parce que WP, par défaut, ne peut pas faire mieux.

    #1637868
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    Bonjour,

    Je souhaiterais obtenir le code embed pour ce lien afin de l’intégrer dans un article ou page de mon site

    Une solution ?

     

    Merci

    #1637870
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    Ce n’est pas nous qui pouvons vous donner la réponse mais le site qui gère la vidéo.Il faut voir avec eux.

    #1637879
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    J’ai eu des contacts avec eux mais c’est le seul lien url vidéo qui m’ont donné

    Dois je installer un plugin qui permet d’intégrer tous les codes embed sur le net ?

    #1637918
    Li-An
    Modérateur
    Maître WordPress
    24840 contributions

    Le code embed est valable partout au format Html. Vous devez passer en mode HTML dans l’édition de billet pour l’insérer – et probablement ne pas revenir au mode visuel. Mais comme je vous l’ai dit, quand je l’insère, j’ai un message comme quoi la vidéo n’est pas dispo en plus du fait que mon thème est tout cassé. Je n’ai donc aucune solution à vous proposer.

    #1637934
    PhiLyon
    Modérateur
    Maître WordPress
    27462 contributions

    Bonjour.

    Avec ce code ça fonctionne chez moi

    <iframe src='http://www.matele.be/embed/?id=74845&r=2' frameborder='0' allowtransparency scrolling='no' allowfullscreen width='640' height='360' />

    🙂

    #1637935
    PhiLyon
    Modérateur
    Maître WordPress
    27462 contributions

    En faisant la manip avec le bouton ajouter un média à partir d’une adresse web.

    🙂

    #1638005
    serge.bourlon@hotmail.fr
    Participant
    Initié WordPress
    44 contributions

    Phylon, j’ai intégré ton code mais j’ai une cadre noir en prévisualisation et  quand j’ajoute le lien url par ajouter un média j’ai un cadre noir avec un message d’erreur dessus “Error loading this resource”

     

15 sujets de 1 à 15 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.