problème certificat thème (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2343303
    Elo16440
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Phlox pro
    • Extensions en place : elementor, yoast, complianz, really simple ssl, updraft plus
    • Nom de l’hébergeur : LWS
    • Adresse du site :

    Problème(s) rencontré(s) : je viens de passer de wamp en ligne et depuis hier mon thème Phlox pro (acheté sur Envato) m’indique que le certificat utilisé est déjà utilisé sur un autre domaine alors qu’il fonctionnait très bien avant. D’où cela peut-il provenir? Je vous remercie

    #2343347
    ferman
    Participant
    Maître WordPress
    2511 contributions

    Bonjour,

    Votre license doit être activée sur le site local. Si votre license n’autorise strictement l’utilisation que sur un site (c’est dur) vous ne pouvez pas l’utiliser sur un autre. Il faut se renseigner auprès d’ Envato et leur demander de désactiver la license sur le site local et de la réactiver sur le site en ligne. Je pense que c’est le problème.

    #2343386
    Elo16440
    Participant
    Initié WordPress
    3 contributions

    Je vous remercie beaucoup, à tout hasard pas de manip pour le désactiver moi-même en local?

    #2343402
    ferman
    Participant
    Maître WordPress
    2511 contributions

    Je vous remercie beaucoup, à tout hasard pas de manip pour le désactiver moi-même en local?

    Peut-être. Il faut chercher dans votre thème  l’endroit où l’on rentre la license et essayer de désactiver en local et activer en ligne . Regardez d’abord  ICI et ICI pour plus d’informations. Normalement vous devriez avoir droit à un site en ligne + un clone en local pour une seule license.

    #2343484
    Elo16440
    Participant
    Initié WordPress
    3 contributions

    C’est parfait, je vous remercie, le problème est réglé.

    Une dernière question si vous le permettez, Elementor tourne dans le vide et m’empêche de modifier mes pages, peu importe le chemin par lequel j’y accède, c’est plus exactement la fenêtre de modif sur la gauche qui reste grisée et qui tourne. Auriez-vous une idée du problème?

    #2343486
    ferman
    Participant
    Maître WordPress
    2511 contributions

    Bonjour,

    Elementor: désolé, je ne connais pas (enfin si, mais de nom seulement).

    • Cette réponse a été modifiée le il y a 1 semaine et 4 jours par ferman.
6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.