Problème blog après passage PHP 7.3 (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2414285
    sonia75
    Participant
    Padawan WordPress
    70 contributions

    Bonjour à tous,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0.33
    • Thème utilisé : Graphene
    • Extensions en place : Akismet Anti-Spam, classic Editor, Cookie Notice & Compliance for GDPR / CCP, MAilPoet 3, Official StatCounter Plugin, redirection,Site Kit by Google, UpdraftPlus – Sauvegarde/Restauration, Wordfence Security,WP Category Post List Widget,WP Super Cache,WP-PageNavi,Yoast SEO
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) : Lorsque j’upgrade la version pHP à 7.4 le site bugue et me met comme message d’erreur

    « NOT IMPLEMENTED

    GET not supported for current URL

    Additionaly, a 501 Not Implemented error was encountered while trying to use an ErrorDocument to handle the request. »

    Ce qui m’étonne est que j’ai un autre blog WP hébergé sur le même serveur avec le même thème et qui n’a pas posé de pb mais il est vrai qu’ils ont qques différences de plug-in ou personnalisation du thème mais est ce que le message d’erreur semble pointer vers le thème ou les plug-ins ça je ne sais pas car je ne comprends pas du tout ce que cela signifie…

    Mille mercis de vos lumières et bonne journée,

    #2414302
    sonia75
    Participant
    Padawan WordPress
    70 contributions

    Entre temps j’ai trouvé ce lien sur le site OVH, il semble que j’ai plusieurs fichier ovhconfig, donc je vais essayer de regarder cette piste.

    Je suppose que je dois supprimer celui correspondant à l’ancienne version php…

     

    • Cette réponse a été modifiée le il y a 3 mois et 3 semaines par sonia75.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.